URSA MINI PRO boot issue / does not boot / no control

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

janschultchen

  • Posts: 2
  • Joined: Mon Jul 17, 2017 5:12 pm

URSA MINI PRO boot issue / does not boot / no control

PostMon Jul 17, 2017 5:46 pm

Hi there!
I just bought my first BM-Product: The URSA MINI PRO. I shot some days without trouble. Yesterday it worked perfectly. Today I wanted to switch it on. This is what (not) happens:
- Boots longer than normal
- Display shows Picture and marks I never selected. No other Information.
- Menu button does not respond. Nor does any other button or control. Camera is frozen in this state.
- Audio meters show full signal blow (but there´s no Signal on the selcted XLR input).
- No free run TC as normal.
- Batteryindicator shows empty but it´s full.
- Shutdown takes 10 seconds or more.

Any advice?
Many thanks in advance!

JAN
Offline

janschultchen

  • Posts: 2
  • Joined: Mon Jul 17, 2017 5:12 pm

Re: URSA MINI PRO boot issue / does not boot / no control

PostMon Jul 17, 2017 6:39 pm

Just solved the Problem:
I had renamed the folder on the CFast-Card on my Computer. This caused the trouble.
But putting in another Card the camera powered up regularly ond the card with the renamed folder became visible and I could format it.
Offline
User avatar

rick.lang

  • Posts: 7546
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: URSA MINI PRO boot issue / does not boot / no control

PostMon Jul 17, 2017 9:08 pm

Pretty scary. Ignore the manual and only manipulate the cards in-camera.


Sent from my iPhone using Tapatalk
Rick Lang

Return to Cinematography

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 20 guests