Page 1 of 1

URSA MINI PRO boot issue / does not boot / no control

PostPosted: Mon Jul 17, 2017 5:46 pm
by janschultchen
Hi there!
I just bought my first BM-Product: The URSA MINI PRO. I shot some days without trouble. Yesterday it worked perfectly. Today I wanted to switch it on. This is what (not) happens:
- Boots longer than normal
- Display shows Picture and marks I never selected. No other Information.
- Menu button does not respond. Nor does any other button or control. Camera is frozen in this state.
- Audio meters show full signal blow (but there´s no Signal on the selcted XLR input).
- No free run TC as normal.
- Batteryindicator shows empty but it´s full.
- Shutdown takes 10 seconds or more.

Any advice?
Many thanks in advance!

JAN

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Mon Jul 17, 2017 6:39 pm
by janschultchen
Just solved the Problem:
I had renamed the folder on the CFast-Card on my Computer. This caused the trouble.
But putting in another Card the camera powered up regularly ond the card with the renamed folder became visible and I could format it.

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Mon Jul 17, 2017 9:08 pm
by rick.lang
Pretty scary. Ignore the manual and only manipulate the cards in-camera.


Sent from my iPhone using Tapatalk

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Fri Aug 24, 2018 8:11 pm
by dalemetz
I was having EXACTLY the same issue. I have always, from the beginning, formatted my media on the computer. My UMP camera wouldn't boot, screen artifact, bizarre behavior. After reading this thread, I pulled all the media and the camera booted right up. I replaced the media one at a time formatting each card in camera and this issue which started some weeks ago, after a BIOS update, now seems to be resolved. I thought my camera was a goner. I am so thankful for information sharing.

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Sat Aug 25, 2018 2:42 am
by Denny Smith
A bit of advice, do not leave your SD/CFast cards in the camera, eject the, then shut down. After the camera boots up, reinsert the cards. It eliminates issues like this.
Cheers

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Mon Aug 27, 2018 7:16 pm
by dalemetz
Well disappointingly, that success was short lived. After shutting the camera down for a while, I am back to where I was originally. Camera will not turn on, with or without media in slots. If I place a CFAST card in the slot and turn the camera on for 15-20 minutes, even though there is no indication that the camera is powered, the Cfast card will get warm. I can then repeatedly try the on off toggle and may eventually get the camera to turn on. Shortly thereafter, the screen will glitch, show artifact and the camera will become unresponsive. Often times at this juncture, I can turn the camera off (it takes a number of seconds to shut down) and if the camera turns back on, I may be good to go. If I can get the camera to turn on and can keep the camera running, I can sometimes shoot with it for hours. I have requested a RMA. I'm six months out of warranty and very curious what the problem will turn out to be and how much it will cost to fix. I should mention that this camera has light personal (non-commercial) use and has never sustained any damage.

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Tue Sep 11, 2018 8:34 pm
by Piersdio
dalemetz wrote:Well disappointingly, that success was short lived. After shutting the camera down for a while, I am back to where I was originally. Camera will not turn on, with or without media in slots. If I place a CFAST card in the slot and turn the camera on for 15-20 minutes, even though there is no indication that the camera is powered, the Cfast card will get warm. I can then repeatedly try the on off toggle and may eventually get the camera to turn on. Shortly thereafter, the screen will glitch, show artifact and the camera will become unresponsive. Often times at this juncture, I can turn the camera off (it takes a number of seconds to shut down) and if the camera turns back on, I may be good to go. If I can get the camera to turn on and can keep the camera running, I can sometimes shoot with it for hours. I have requested a RMA. I'm six months out of warranty and very curious what the problem will turn out to be and how much it will cost to fix. I should mention that this camera has light personal (non-commercial) use and has never sustained any damage.


Same problem. While we were shooting in normal conditions (no high temperature, no overuse, first shot of the day) the camera LCD and the viewfinder started to glitch and the camera was frozen. We can't allow the menu option and the only solution was to shut down the camera and restart it, but, obviously, the problem came back again in a few minutes and the camera was not able to shoot or do anything else. Did they solve your problem and how long did they take to fix it? I'm in the 12 months warranty so i think that it's time to an RMA...

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Tue Sep 11, 2018 8:39 pm
by Denny Smith
Yes, a RMA sounds in order.

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Tue Sep 11, 2018 8:46 pm
by Piersdio
Denny Smith wrote:Yes, a RMA sounds in order.


Yes, i will request it but it's a bit a strange that i read that a lot of people having problems like this, i mean frozen camera with glitch on the screen, and there is no official communication about it by the BM... by the way i hope they will fix it soon, or me and my team will be in real trouble. My camera worked perfectly until today, i'm very sad.

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Tue Sep 11, 2018 10:35 pm
by Denny Smith
A few reports from the thousands using these cameras is not bad. You normally hear the bad reports, seldom the good ones from those,not having any issues. As with any commercial product, bad units slip through. A few reports of this issue, does not indicate all the UM Proa are having this issue.

Another more common issue is with some of the BM Vmount battery powered,antes thst do not fully lock some batteries in place, and allow them to disconnect, shutting the camera down. Did you check your camera with mains power to rule out battery issues?
Cheers

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Wed Sep 12, 2018 7:38 am
by Piersdio
Yes, of course i did it, but the camera still doesn't work.

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Wed Sep 12, 2018 9:04 pm
by Denny Smith
OK, time to your regional BM Support office for a RMA. Another user with a similar issue, returned his camera and got a new one without any issues.
Cheers

Re: URSA MINI PRO boot issue / does not boot / no control

PostPosted: Thu Sep 13, 2018 1:50 am
by FrankApollonio
Make sure your lock buttons arent on