2 Tech Questions on Ursa Mini Pro 4.6

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Ric Murray

  • Posts: 7
  • Joined: Tue Nov 07, 2017 8:45 pm

2 Tech Questions on Ursa Mini Pro 4.6

PostWed Nov 15, 2017 9:39 pm

I have recently purchased an Ursa Mini Pro 4.6K and have run into a couple of questions.

1) If shooting Cinema DNG, does the White Balance setting matter? I mean does it just adjust the viewing device or does it actually; change the data being recorded?

2) I am trying to attach a Flanders field monitor via SDI. I get an image if it's plugged into the front (viewfinder) SDI out, but not on the rear SDI out. The monitor is set for 1080P 23.97 as is the camera, but I get a "no signal" message when connected to the rear SDI out.
Offline

Tim Schumann

Blackmagic Design

  • Posts: 216
  • Joined: Tue Oct 23, 2012 6:21 am

Re: 2 Tech Questions on Ursa Mini Pro 4.6

PostWed Nov 15, 2017 9:58 pm

Hi Ric hope you are enjoying your UMP.

1) As it is RAW the white balance setting can be re-adjusted in post without any issues as it is non-destructive but it does effect what people see when they first look at the footage so if you are handing the footage off to someone it's good to get it close so you have a good starting point. It also makes it quicker in the grade if your white balance is already set. The easiest way to do this is to do an auto white balance off a grey or white card with the lighting conditions that you are using to get you a good neutral white starting point.

2) The Flanders probably does't take a 2160p signal on the SDI input.

If you are shooting at Ultra HD resolution or above the camera defaults to sending 2160p out from the Main SDI output. Hit the 'Menu' button and go to MONITOR > Main SDI and then swipe across to the second page. You will have the option of 2160p or 1080p from your Main SDI output. Change it to 1080p this should fix your issue.

As a side note you will always have the option of progressive and if you are shooting at 50p, 59.94p or 60p you will also get the option to send an interlaced 1080i signal out from the Front & Main SDI outputs.

Hope this helps.
Offline

Dennis Sørensen

  • Posts: 52
  • Joined: Mon Jun 13, 2016 9:59 am
  • Location: Denmark

Re: 2 Tech Questions on Ursa Mini Pro 4.6

PostWed Nov 15, 2017 10:04 pm

1) No. WB does not matter in raw.

2) have you changed the output to 1080p?
Press the menu button and go to “monitor”. Then chose “Main SDI” and “1080”.

See page 89+90 in the Ursa Mini manual. :-)

Edit: Tim just made a killer post.
Offline

Denny Smith

  • Posts: 7083
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: 2 Tech Questions on Ursa Mini Pro 4.6

PostThu Nov 16, 2017 6:38 am

Tim Schumann wrote:Hi Ric hope you are enjoying your...

As a side note you will always have the option of progressive and if you are shooting at 50p, 59.94p or 60p you will also get the option to send an interlaced 1080i signal out from the Front & Main SDI outputs.

Hope this helps.

Tim, is this true with the Ursa also? Need to connect a Ursa to a 1080i switcher.
Cheers
Denny Smith
SHA Productions
Offline
User avatar

Robert Niessner

  • Posts: 1260
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: 2 Tech Questions on Ursa Mini Pro 4.6

PostThu Nov 16, 2017 1:34 pm

Denny, yes it is.
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline

Denny Smith

  • Posts: 7083
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: 2 Tech Questions on Ursa Mini Pro 4.6

PostThu Nov 16, 2017 5:52 pm

Thanks Robert. Good, that solves a problem for me connecting the Ursa to a Tricaster 40. Now all I need to do a use the SDI to Analog Converter to go from the Ursa tomthe switdher Analog HD inputs.
Cheers
Denny Smith
SHA Productions
Offline

Ric Murray

  • Posts: 7
  • Joined: Tue Nov 07, 2017 8:45 pm

Re: 2 Tech Questions on Ursa Mini Pro 4.6

PostTue Nov 21, 2017 6:38 pm

Tim Schumann wrote:Hi Ric hope you are enjoying your UMP..

Tim,
I am really enjoying the camera. I am coming from a Sony FS-700 with an Odyssey 7Q. I was never able to get the colors I wanted from the Sony, even after applying custom LUTs and working on it in Resolve my reds were variations on orange. The color science on the UMP is really something else, and skin tones are marvelous. The slate functions with an attached iPad is a true revelation for indie film making. Great job!

Return to Cinematography

Who is online

Users browsing this forum: Manshrimat, Mike Flynn, Rainer von Rottenburg and 22 guests