Black Spot on my new URSA MP footage ?

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Richard Thompson

  • Posts: 6
  • Joined: Fri Sep 01, 2017 12:01 am

Black Spot on my new URSA MP footage ?

PostMon Nov 27, 2017 2:07 am

Any thoughts as to what this dark spot on all the footage from my new URSA Mini Pro might be? its right at the bottom about 2/3 of the way across, on the right side. It appears in all images. I have tried 2 different lenses and all ND filters and its always present, slightly blurred which leads me to believe its on the sensor. Camera arrived 6 days ago new from BH Photo.

Offline

Denny Smith

  • Posts: 7077
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Black Spot on my new URSA MP footage ?

PostTue Nov 28, 2017 5:38 am

Might be dust on the sensor or filter assembly, try cleaning the filter front, with the careful touch of a lens air brush ( blower brush ) or a brief shot of canned air through its tiny plastic straw If it does not move or go away afterwards, it is likely on the sensor glass, and not a user accessible procedure, and requires a qualified tech to do. You can test this by stopping down the lens to f/16 and see if the spot gets sharper edges. In any case I would contact B&H for an exchange or ?
Cheers
Denny Smith
SHA Productions
Offline

Alastair Traill

  • Posts: 89
  • Joined: Tue Feb 04, 2014 1:00 am

Re: Black Spot on my new URSA MP footage ?

PostThu Nov 30, 2017 1:13 am

Hi Richard,

I have had good results removing spots with the Kinetronics SpeckGRABBER. You need to be able to see the speck for which I use a dissecting binocular microscope.

Return to Cinematography

Who is online

Users browsing this forum: Charlie Frearson, Ola Harström and 17 guests