UMP: Still button crashes cam after 4.8 update

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Mike Flynn

  • Posts: 203
  • Joined: Mon Mar 25, 2013 6:04 pm

UMP: Still button crashes cam after 4.8 update

PostSat Dec 23, 2017 11:20 pm

After updating to 4.8, pressing the still button appears to hang the camera. The touch screen is unresponsive and turning the camera off takes about 10 seconds. A number of other owners over at the ursacam.com FB page have also confirmed this issue.

Thanks.
Offline

CaptainHook

Blackmagic Design

  • Posts: 1428
  • Joined: Wed Aug 22, 2012 4:50 am
  • Location: Melbourne, Australia

Re: UMP: Still button crashes cam after 4.8 update

PostSun Dec 24, 2017 5:23 am

Hi, we are aware of the report from FB. Thanks!
http://www.captainhook.co.nz/blackmagic-cinema-camera-lut/

**Any post by me prior to Aug 2014 was before i started working for Blackmagic**
Offline

Mike Flynn

  • Posts: 203
  • Joined: Mon Mar 25, 2013 6:04 pm

Re: UMP: Still button crashes cam after 4.8 update

PostSun Dec 24, 2017 1:17 pm

Thanks Cpt'n!

On the upside, it did capture the still properly :)
Offline

Emilian Dechev

  • Posts: 296
  • Joined: Fri Jan 15, 2016 5:09 pm

Re: UMP: Still button crashes cam after 4.8 update

PostSun Dec 24, 2017 9:42 pm

So is it safe to update now to 4.8, or should I wait for a fix?

Thanks and Merry Christmas! :)
Offline

Mike Flynn

  • Posts: 203
  • Joined: Mon Mar 25, 2013 6:04 pm

Re: UMP: Still button crashes cam after 4.8 update

PostSun Dec 24, 2017 9:58 pm

Wait for the fix!
Offline

Adam Silver

  • Posts: 161
  • Joined: Wed Dec 14, 2016 4:12 pm

Re: UMP: Still button crashes cam after 4.8 update

PostSun Dec 24, 2017 10:25 pm

I upgraded. I don't use the Still Button. if the Still Button is something you can't live without, then I'd wait.

Emilian Dechev wrote:So is it safe to update now to 4.8, or should I wait for a fix?

Thanks and Merry Christmas! :)
Offline

Emilian Dechev

  • Posts: 296
  • Joined: Fri Jan 15, 2016 5:09 pm

Re: UMP: Still button crashes cam after 4.8 update

PostSun Dec 24, 2017 10:56 pm

Oh I am not using the stills button, but I will wait, just to make sure I wont mess up the software in camera. Thanks for the heads-up! :shock:
Offline

Tim Schumann

Blackmagic Design

  • Posts: 324
  • Joined: Tue Oct 23, 2012 6:21 am

Re: UMP: Still button crashes cam after 4.8 update

PostWed Dec 27, 2017 7:58 pm

We looked into this bug and we have a fix for it. We will get it out in a release as soon as we can.
Offline

Andy Coulthurst

  • Posts: 72
  • Joined: Thu Apr 21, 2016 12:04 pm

Re: UMP: Still button crashes cam after 4.8 update

PostWed Dec 27, 2017 8:23 pm

Not sure if this is still an issue ( I haven’t upgrade to 4.8 yet )
If you enable bars on the SDI output , and have the LUT turned on , then the test signal levels are no longer accurate.
I ( from a BBC engineer point of view ) would expect bars to be trustworthy , clearly they are not if a LUT is applied to them.
Offline

Tim Schumann

Blackmagic Design

  • Posts: 324
  • Joined: Tue Oct 23, 2012 6:21 am

Re: UMP: Still button crashes cam after 4.8 update

PostTue Jan 02, 2018 10:14 pm

We have a fix for this bug in our Camera 4.9 update. Recommended to roll forward to this release for UMP owners.
Offline

Mike Flynn

  • Posts: 203
  • Joined: Mon Mar 25, 2013 6:04 pm

Re: UMP: Still button crashes cam after 4.8 update

PostWed Jan 03, 2018 1:54 pm

Damn that was fast. Thanks guys!
Offline

Jon O'Neill

  • Posts: 118
  • Joined: Wed Oct 17, 2012 4:25 pm

Re: UMP: Still button crashes cam after 4.8 update

PostWed Jan 03, 2018 1:55 pm

I updated an Ursa mini 4.6k to 4.9 , but its only showing as 4.8. Is there a reason for this?
Offline

Mike Flynn

  • Posts: 203
  • Joined: Mon Mar 25, 2013 6:04 pm

Re: UMP: Still button crashes cam after 4.8 update

PostWed Jan 03, 2018 2:23 pm

Updated and tested fine - Thanks again for the fast turnaround!
Offline

Keith Babineaux

  • Posts: 102
  • Joined: Wed Mar 30, 2016 8:56 pm
  • Location: Miami, FL
  • Warnings: 1

Re: UMP: Still button crashes cam after 4.8 update

PostWed Jan 03, 2018 2:55 pm

Jon O'Neill wrote:I updated an Ursa mini 4.6k to 4.9 , but its only showing as 4.8. Is there a reason for this?


If you read, it clearly states that 4.9 is for the URSA Mini 4K and URSA Mini 4.6K Pro, not the original 4.6K.
Keith Babineaux | Film Student | Full Sail University
Offline

Tim Schumann

Blackmagic Design

  • Posts: 324
  • Joined: Tue Oct 23, 2012 6:21 am

Re: UMP: Still button crashes cam after 4.8 update

PostWed Jan 03, 2018 9:53 pm

Jon O'Neill wrote:I updated an Ursa mini 4.6k to 4.9 , but its only showing as 4.8. Is there a reason for this?


4.8 is the latest update for the URSA Mini 4.6K. It was released just before Christmas.

Our camera utility always installs the most recent possible update for that camera, so 4.8 is the correct version for the Mini 4.6K even if you are using the 4.9 utility.
Offline
User avatar

rick.lang

  • Posts: 8944
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

UMP: Still button crashes cam after 4.8 update

PostWed Jan 03, 2018 10:02 pm

Tim, you’ve delivered a Christmas present and a New Year’s present. What’s your next significant date in your calendar? Valentine’s Day?



Edit:
I think we’re looking forward to a tardy April Fools’ Day gift.


Sent from my iPhone using Tapatalk
Rick Lang
Offline

Mike Flynn

  • Posts: 203
  • Joined: Mon Mar 25, 2013 6:04 pm

Re: UMP: Still button crashes cam after 4.8 update

PostWed Jan 10, 2018 3:30 pm

Was the fix to disable the stills button? It clearly does not work at all now after 4.9...
Offline

Tim Schumann

Blackmagic Design

  • Posts: 324
  • Joined: Tue Oct 23, 2012 6:21 am

Re: UMP: Still button crashes cam after 4.8 update

PostWed Jan 10, 2018 10:07 pm

Mike Flynn wrote:Was the fix to disable the stills button? It clearly does not work at all now after 4.9...
It saves the stills as uncompressed DNG files to a folder called 'Stills' on your active card. Have you checked there?
Offline

Mike Flynn

  • Posts: 203
  • Joined: Mon Mar 25, 2013 6:04 pm

Re: UMP: Still button crashes cam after 4.8 update

PostThu Jan 11, 2018 2:22 pm

Yeah - something odd going on. I hit the stills button (I was using it all the time for clean plate capture) and now it seems to have stopped - No captures on the active card. Last night when the camera was turned on it came on and no display overalays - just video on the LCD and the outside door display had nothing either.

It was unresponsive to controls and I turned it off and back on and that seems to have fixed that issue... Not exactly confidence inspiring :(

Return to Cinematography

Who is online

Users browsing this forum: BrettHazlett, Denny Smith, James Spatz, John Paines, Kristian Lam, Lesha_kvaz and 13 guests