Hardware issue on the 4.6K

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Chardon Waite

  • Posts: 10
  • Joined: Sun Feb 16, 2014 3:10 am

Hardware issue on the 4.6K

PostSat Dec 30, 2017 12:18 am

I updated my URSA mini 4.6k EF camera to the 4.8 firmware however the picture now has a major magenta cast in parts of the image ware it was not before. It also now has heavy banding of noise at all ISO levels which also was not there before. I tried doing a censor calibration and it was still there. I mounted three different lenses on it all being different focal lengths and found it in the picture no matter what. I also connected a video assist to the SDI output and found the issue there as well.

After all of this I rolled the camera back to the 4.4 firmware but the camera now has this issue in firmware 4.4 as well.

At this stage the camera is unusable like this, I tried rolling the firmware back to 3.3 this morning and the issue is still there so it looks like the censor is the problem. I can't confirm if this could happen to other cameras but I can confirm that this problem was not there before I updated it to the latest firmware 4.8 on my camera.

I'm waiting on a response from Blackmagic at the moment. Hopefully they can correct this ASAP.

Regards
Chardon Waite
Attachments
A001_12292046_C001_000000.jpg
A001_12292046_C001_000000.jpg (578.66 KiB) Viewed 1408 times
Offline

Gene Kochanowsky

  • Posts: 933
  • Joined: Sun Sep 20, 2015 12:11 am
  • Location: Tallahassee, FL

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 12:49 am

Did you try a different focal length or lens? Looks like the Italian flag effect is back with a vengeance.
Offline

Chardon Waite

  • Posts: 10
  • Joined: Sun Feb 16, 2014 3:10 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 1:21 am

I tried a Tamron 70-200 2.8 a Tamron 17-50 2.8 and a Sigma 50mm 1.4 and it showed up on all of them. The frame grab you can see was shot with the Sigma 50mm 1.4 at 4.6k raw converted so you can see it.
Offline

Gene Kochanowsky

  • Posts: 933
  • Joined: Sun Sep 20, 2015 12:11 am
  • Location: Tallahassee, FL

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 1:31 am

Chardon, I don't have that camera because of this very issue when I first got one. I have followed the issues reported with the Ursa Mini 4.6K, and IIRC BM did improve the issue with a firmware update. I seem to recall that it was caused by some sort of residue on the sensor. This may not be an issue with the UMP and they may have removed it. In any case, it looks like a very bad case and I think you are gonna have to return it to BM for repair. Do it soon, I think the UM4.6K's days are numbered.
Offline

Chardon Waite

  • Posts: 10
  • Joined: Sun Feb 16, 2014 3:10 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 2:17 am

Thanks for the feedback Gene it's a real bugger because I was really looking forward to the this update with the lower latency over SDI. I've only had a problem when filming with the wrong ND when I first got the camera like a lot of other's, other than that it's been great. I hope they can just replace the censor in it so I can get back shooting with it.
Offline

Tim Schumann

Blackmagic Design

  • Posts: 296
  • Joined: Tue Oct 23, 2012 6:21 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 3:20 am

That banding does not look like the issue that Gene is talking about. I'll reach out to the support guys.
Offline

Chardon Waite

  • Posts: 10
  • Joined: Sun Feb 16, 2014 3:10 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 9:46 am

Thank you Tim any help would be appreciated
Offline

Mike Flynn

  • Posts: 196
  • Joined: Mon Mar 25, 2013 6:04 pm

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 1:40 pm

I performed this update and did not experience this issue. Just the stills button issue.
Offline

John Brawley

  • Posts: 1902
  • Joined: Tue Aug 21, 2012 7:57 am
  • Location: Chicago Illinois

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 2:36 pm

I doubt very much this is a firmware issue. It looks like hardware. I'm sure BMD support will help.

JB
John Brawley
Cinematographer
Atlanta
Georgia
Offline

Chardon Waite

  • Posts: 10
  • Joined: Sun Feb 16, 2014 3:10 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Dec 30, 2017 11:53 pm

Mike you must have the URSA mini Pro. John I think your right about it being a hardware issue but it definitely only appeared after the 4.8 update. I filmed all kinds of events including 2 eight hour live streams and never had a problem with the pictures with the 4.4 firmware.
Offline
User avatar

Robert Niessner

  • Posts: 1465
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSun Dec 31, 2017 12:08 am

Chardon, have you tried doing a camera reset to default?
Maybe there went something wrong during the update and the camera got some internal settings messed up.
It is worth a try.

It is in the menu under setup, page 4
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline

Chardon Waite

  • Posts: 10
  • Joined: Sun Feb 16, 2014 3:10 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSun Dec 31, 2017 12:50 am

Just tried your suggestion Robert but no luck :(
Offline
User avatar

Robert Niessner

  • Posts: 1465
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSun Dec 31, 2017 1:27 am

Sorry to hear that. Looks like it has been just an unlucky coincidence between the firmware update and your sensor hardware getting bad. Hope BMD can help you soon and fast.
Good luck!
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline

Chardon Waite

  • Posts: 10
  • Joined: Sun Feb 16, 2014 3:10 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostFri Feb 16, 2018 4:18 am

I'm happy to report that Blackmagic have replaced my camera with a new one. I don't have an answer from them about the issue, the camera they sent to me has firmware 4.4 on it so I'll live with this until I see other users on firmware 4.8 or higher reporting this to be safe to use.

I can't complain about Blackmagic's service, this all happened at the worst time of year and they still took the time to talk to me and sort it out.
Offline
User avatar

Robert Niessner

  • Posts: 1465
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostFri Feb 16, 2018 10:16 am

Chardon, I've been using firmware 4.8 on my UM46k since it was released and have had no problems whatsoever. I'd assume it is pretty save to use and a very good update.
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline

Tim Schumann

Blackmagic Design

  • Posts: 296
  • Joined: Tue Oct 23, 2012 6:21 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostFri Feb 16, 2018 10:10 pm

Chardon the issue you experienced is hardware specific and it is totally safe to update your new unit to 4.8
Offline

Uli Plank

  • Posts: 2558
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Don't Install Blackmagic Camera Firmware 4.8 on the 4.6k

PostSat Feb 17, 2018 8:54 am

Chardon, could you please change the title? It's misleading. I'm sure your experience was sheer coincidence.

Return to Cinematography

Who is online

Users browsing this forum: Bryce Guinan and 10 guests