Video Assist 4k shuts down after stop recoriding

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Andrej Srebrnjak

  • Posts: 2
  • Joined: Thu Oct 05, 2017 5:44 pm

Video Assist 4k shuts down after stop recoriding

PostSun Jan 07, 2018 10:40 am

I have a strange problem. My video assist 4k works well and as it should but every time i hit the sto record button it shuts down.

When i had my canon batteries on the video assist this did not happen. It started happeining when i pluged the video assist in to the dtap plate on the back of the ursa.

Im using
Ursa mini pro 4.6k
video assist 4k
smal rig d tap cable
blackmagic v lock mount
IDX v lock battery endura 10s

Anybody has such a problem?
Offline

Andrej Srebrnjak

  • Posts: 2
  • Joined: Thu Oct 05, 2017 5:44 pm

Re: Video Assist 4k shuts down after stop recoriding

PostSun Jan 14, 2018 12:00 pm

So aftere a conversation with support it seams that the ssd recorder takes to much power and the dtap can not run video assist on it.

The solution is to connect the video assist on the front 4 pin xlr conector. I have orderd one cable and will see if it works
Offline

Martin Scanlan

  • Posts: 32
  • Joined: Fri Aug 24, 2012 9:49 am
  • Location: London

Re: Video Assist 4k shuts down after stop recoriding

PostMon Jan 15, 2018 11:06 pm

Thanks for this. I've been having the same problem. thought the plate might be faulty. Works fine when using the D-tap on the battery but may look at another solution.

Return to Cinematography

Who is online

Users browsing this forum: Ulysses Paiva and 17 guests