AUDIO INPUTS BROKEN HELP

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Austin Piwinski

  • Posts: 22
  • Joined: Fri Feb 24, 2017 4:46 pm

AUDIO INPUTS BROKEN HELP

PostSat Feb 17, 2018 12:00 pm

Hey Guys,

Two problems. First is my Audio Input one screw wholes, the screws that hold the audio input to the base of the camera are now broken. They must have been hit by something, unfortunately for me, I see the plastic was thin. Does anyone know if Blackmagic can fix this small issue for me? I still get audio in it, but I'd rather not plug my mic into a output that pushes down into the interior of the camera

2nd, tried plugging into audio input 2 and get absolutely zero audio. This is the first time I have tried the input, and I get no readings on the mic. Does anyone know how to fix this problem. Also, does anyone know if Blackmagic covered broken audio inputs like my number 2 problem? Thanks guys! Looking forward to hearing from you.

Austin
Offline
User avatar

Xtreemtec

  • Posts: 2625
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: AUDIO INPUTS BROKEN HELP

PostSat Feb 17, 2018 1:51 pm

Which of the 8 cameras BMD build are we talking about?? :lol:
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline

Austin Piwinski

  • Posts: 22
  • Joined: Fri Feb 24, 2017 4:46 pm

Re: AUDIO INPUTS BROKEN HELP

PostWed Feb 28, 2018 11:13 pm

HA that is a good point, I forgot to include that, I'm using an URSA Mini 4.6K!
Offline
User avatar

Stephen Press

  • Posts: 180
  • Joined: Fri Jan 20, 2017 9:38 pm
  • Location: New Zealand

Re: AUDIO INPUTS BROKEN HELP

PostThu Mar 01, 2018 7:06 am

Have you got a photo you can put up?
"A cameraman with out a camera is just a man"
Offline

Austin Piwinski

  • Posts: 22
  • Joined: Fri Feb 24, 2017 4:46 pm

Re: AUDIO INPUTS BROKEN HELP

PostSun Mar 11, 2018 8:46 pm

Let me know if this helps. Outside of the physical issues, has anybody had similar issues with the second audio input not working as well? Thanks!
Attachments
IMG_4057.jpg
IMG_4057.jpg (965.68 KiB) Viewed 311 times
Offline
User avatar

Xtreemtec

  • Posts: 2625
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: AUDIO INPUTS BROKEN HELP

PostSun Mar 11, 2018 9:14 pm

Looking at the picture i can only imaging that something did break inside (PCB / flatcable anything..) What the H... happend??
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K

Return to Cinematography

Who is online

Users browsing this forum: Asok Kumar, Bing [Bot] and 10 guests