Help: recorded in 4:1 raw on the ursa mini 4k

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

mimias_

  • Posts: 2
  • Joined: Fri Feb 23, 2018 5:16 pm
  • Real Name: Mia Baldacchino

Help: recorded in 4:1 raw on the ursa mini 4k

PostFri Feb 23, 2018 5:26 pm

I recently recorded footage on an Ursa mini 4k in 4k 60fps 4:1, but for some reason the playback speed is totally off and is always playing back in 2x speed. The sequence settings do match in resolve so I can't figure out what the issue is or how to fix it.
Any info as to why this is happening and how I might fix it would be strongly appreciated!


(This is one of my first times recording in raw so I'm honestly kind of not sure what I'm doing lol)
Offline
User avatar

rick.lang

  • Posts: 8111
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Help: recorded in 4:1 raw on the ursa mini 4k

PostFri Feb 23, 2018 6:04 pm

In the camera you may have selected Off Speed recording at 60 fps with a Project frame rate one of 24/25/30 fps.

If you want your Timeline to playback at 60 fps, in the camera turn off Off Speed recording and set the Project frame rate to 60 fps.

In Resolve / Media tab, you can right-click the clip and force it to playback in 60 fps. Then you can create a new Timeline with the Project Settings at 60 fps and it will playback so your video will look normal.

Sent from my iPhone using Tapatalk
Rick Lang
Offline

mimias_

  • Posts: 2
  • Joined: Fri Feb 23, 2018 5:16 pm
  • Real Name: Mia Baldacchino

Re: Help: recorded in 4:1 raw on the ursa mini 4k

PostFri Feb 23, 2018 9:24 pm

rick.lang wrote:In the camera you may have selected Off Speed recording at 60 fps with a Project frame rate one of 24/25/30 fps.

If you want your Timeline to playback at 60 fps, in the camera turn off Off Speed recording and set the Project frame rate to 60 fps.

In Resolve / Media tab, you can right-click the clip and force it to playback in 60 fps. Then you can create a new Timeline with the Project Settings at 60 fps and it will playback so your video will look normal.


Thank you for your reply.
I do think i had set the project frame rate to 25fps.
However i can't figure out how to make it playback in 60fps? The audio doesn't match either (as the video is 2x speed and the audio is normal speed) There doesn't seem to be any option when i right click the clip.
Offline

Denny Smith

  • Posts: 8152
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: Help: recorded in 4:1 raw on the ursa mini 4k

PostSat Feb 24, 2018 2:55 am

Yes, that is the problem, yiu project rste is 25fos, and yiu shoot the video at 60fps, the audio is still on a 25fos timeline, os conforms to that. To avoid this, set your project rate to match the the shooting frame rste, as as Rick,pointed out, turn off Off Speed to get an auto match.
Cheers
Denny Smith
SHA Productions
Offline

Uli Plank

  • Posts: 2558
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Help: recorded in 4:1 raw on the ursa mini 4k

PostSat Feb 24, 2018 9:43 am

For any faster off-speed recording than the project rate, the camera will record audio at normal speed and end it when the time is over. I think that's a very helpful feature, many other cameras are not recording audio at all for off-speed frame rates.
Think of the project rate like the projector speed in the old days. The camera can shoot at other speeds for slo-mo or time-lapse.

Return to Cinematography

Who is online

Users browsing this forum: Sean van Berlo and 10 guests