Ursa mini 4.6k Artifacts

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

kristjan-Jaak

  • Posts: 8
  • Joined: Fri Oct 27, 2017 3:00 pm
  • Location: Estonia

Ursa mini 4.6k Artifacts

PostSun Mar 04, 2018 10:06 am

Hi!

There is some weird lines in the image, never had issue before.


Any body had similar problem?

Thank You!

Jaak
Attachments
ursa mini4.6k sensor problem_1.1.1.jpg
on top half!
ursa mini4.6k sensor problem_1.1.1.jpg (1016.34 KiB) Viewed 497 times
Offline

kristjan-Jaak

  • Posts: 8
  • Joined: Fri Oct 27, 2017 3:00 pm
  • Location: Estonia

Re: Ursa mini 4.6k Artifacts

PostTue Mar 06, 2018 8:52 pm

Lines disappeared after battery change.
Offline

Ric Murray

  • Posts: 31
  • Joined: Tue Nov 07, 2017 8:45 pm
  • Location: North Kingstown, RI USA

Re: Ursa mini 4.6k Artifacts

PostTue Mar 06, 2018 10:32 pm

How about some more details? ISO? Shutter Angle/Speed? Codec? Post Processing?

Most Fixed Pattern Noise is underexposed areas.
Creativity is the ability to accept ambiguity.
Offline

kristjan-Jaak

  • Posts: 8
  • Joined: Fri Oct 27, 2017 3:00 pm
  • Location: Estonia

Re: Ursa mini 4.6k Artifacts

PostWed Mar 07, 2018 11:09 pm

ISO800
shutter 180
2k 16x9 apple proress 422hq
no correction, just edit and export in resolve.

but I'm not talking about noise, but about lines on upper half on image. Don't think the black small lines and bigger lines are something do do with underexposed areas or fixed pattern noise.

Return to Cinematography

Who is online

Users browsing this forum: Adam Silver, Alexander Rodikov, Brad Hurley, Him-ch, TeryWilson and 25 guests