URSA Mini 4K SDI not working MAIN SDI

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

Peter John Ross

  • Posts: 7
  • Joined: Fri Apr 07, 2017 10:37 pm
  • Location: Columbus Ohio USA

URSA Mini 4K SDI not working MAIN SDI

PostTue Mar 13, 2018 11:10 pm

I have a Blackmagic 7" Video Assist and the other day I was able to record a 4K signal out of the rear SDI Main output. Today on a shoot, with the identical setup and cables, same battery now I do no get any signal out of the SDI from the rear of the camera. I tried 1080i, 1080P and 2160P and nothing is now coming out.

It's not the cables or the video assist because it gets a perfect 1080 signal from the front SDI.

This is an URSA Mini 4K and it worked just a few days ago.
Last edited by Peter John Ross on Wed Mar 14, 2018 3:40 pm, edited 1 time in total.
Offline
User avatar

Xtreemtec

  • Posts: 2318
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: URSA Mini 4K SDI not working MAIN SDI

PostWed Mar 14, 2018 3:31 pm

Contact BMD Support.
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K

Return to Cinematography

Who is online

Users browsing this forum: thomas bruegger and 7 guests