Teradek Bolt 500XT no SDI audio from URSA Mini Pro

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline
User avatar

Robert Niessner

  • Posts: 2560
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostFri Mar 15, 2019 3:04 pm

We are on a workshop set shooting with the UMP.
An Atomos Sumo 19M is used as the director's monitor, the 1080p24 signal is feed via the Teradek Bolt 500 XT from UMP Main out to the transmitter and from there into the receiver and over SDI into the Sumo.

Video transmission works like a charm, but we are not able to get the audio. According to Teradek the Bolt XT works with uncompressed PCM audio embedded into the SDI channels 1&2.
Either I am blind or there is no user manual on Teradek website for the 500 XT.
I read somewhere that there might be a problem with receiver firmware and no audio when signal conversion is active, but I don't know for sure.

Any ideas what's wrong here, how to get the audio working and where to find the user manual?
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Online
User avatar

Steve Holmlund

  • Posts: 413
  • Joined: Fri Jun 28, 2013 11:30 pm
  • Location: Montara, California

Re: Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostFri Mar 15, 2019 3:10 pm

Robert,
Is this page of any assistance?

https://teradek.com/pages/downloads#bolt

I don't see anything labeled a "user manual" but there are other documents.

Sorry if you've already checked this page.

Good luck.
Steve
Steve Holmlund
Hobbyist
BMPCC, vintage Rokkor lenses, Olympus 12-40 and 12-100, Panasonic 100-300 II
SmallHD Focus, i7 8700k / GTX 1080
Offline
User avatar

Robert Niessner

  • Posts: 2560
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostSat Mar 16, 2019 11:36 am

Steve, I had found that page before but unfortunately it does not offer any user manual for the latest 500 XT. It is quite disappointing how badly maintained their website is.
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline
User avatar

Robert Niessner

  • Posts: 2560
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostSun Mar 17, 2019 4:49 pm

Problem found:
With firmware 5.1.1 the UMP audio works on the Teradek Bolt as expected.
So there has been something changed in firmware 6.0 and above which breaks audio for the Teradek.

I have filed a bug report to BMD support.
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline
User avatar

rick.lang

  • Posts: 11663
  • Joined: Wed Aug 22, 2012 5:41 pm
  • Location: Victoria BC Canada

Re: Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostMon Mar 18, 2019 4:01 am

Glad you solved that at leased temporarily, Robert. Hopefully BMD reaches out to Teradek as well as they both may be needed to solve the issue with 6.x firmware.


Sent from my iPhone using Tapatalk
Rick Lang
Offline

RobertBeemanNYC

  • Posts: 4
  • Joined: Thu Apr 11, 2019 12:35 pm
  • Real Name: Robert Beeman

Re: Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostThu Apr 11, 2019 12:37 pm

Any updates on this? I am having an issue with my URSA Mini 4.6k on V6.0 and a bolt 1000.
Offline
User avatar

Robert Niessner

  • Posts: 2560
  • Joined: Thu Feb 21, 2013 9:51 am
  • Location: Graz, Austria

Re: Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostThu Apr 11, 2019 4:11 pm

RobertBeemanNYC wrote:Any updates on this? I am having an issue with my URSA Mini 4.6k on V6.0 and a bolt 1000.


Do you mean URSA Mini 4.6k or URSA Mini Pro 4.6k? Because only the Pro can have firmware 6.0 so far and the older firmware does not have the problem.

I have reported the problem to BMD support and to Teradek support and both said they are looking into it. You should report this as a problem too, because the more support requests they get. the higher this will be onto their list.
Robert Niessner
LAUFBILDkommission
Graz / Austria
---------------------------------------------------------------------
Blackmagic Camera Blog (German):
http://laufbildkommission.wordpress.com

Read the blog in English via Google Translate:
http://tinyurl.com/pjf6a3m
Offline

Matthew Ferrara

  • Posts: 49
  • Joined: Mon Jun 15, 2015 7:18 pm
  • Location: Boston

Re: Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostWed Oct 09, 2019 3:48 pm

I'm having the same problems. Bolt 500 Transmitter passes audio properly using when using SDI wired loopthrough, but there's something about the wireless signal that isn't taking the audio.
Offline
User avatar

Xtreemtec

  • Posts: 3762
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Teradek Bolt 500XT no SDI audio from URSA Mini Pro

PostWed Oct 09, 2019 7:41 pm

Matthew Ferrara wrote:I'm having the same problems. Bolt 500 Transmitter passes audio properly using when using SDI wired loopthrough, but there's something about the wireless signal that isn't taking the audio.

You don't specify which camera you have. But several cameras now got an update to fix this. It is an Ursa FW problem.
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV Trailer, ATEM TVS HD, 1M/E 4K, 4M/E Broadcast Studio 4K, Hyperdeck Studio Mini, Ursa Broadcast 4K, 4K fiber converters with Sony Control

Return to Cinematography

Who is online

Users browsing this forum: dondidnod and 27 guests