Blackmagic Cinema Camera Settings

The place for questions about shooting with Blackmagic Cameras.
  • Author
  • Message
Offline

calmoreno

  • Posts: 2
  • Joined: Fri May 31, 2013 3:42 am

Blackmagic Cinema Camera Settings

PostThu Jun 06, 2013 9:22 pm

Hi, I just recently purchased my cinema camera and im trying to get my guides to show up but when i click "all" or just "guides" nothing happens
Offline
User avatar

Chris Hocking

  • Posts: 659
  • Joined: Wed Aug 22, 2012 4:23 am
  • Location: Melbourne, Australia

Re: Blackmagic Cinema Camera Settings

PostFri Jun 07, 2013 1:30 am

Try installing the latest firmware on the camera and see if that helps.
Offline

calmoreno

  • Posts: 2
  • Joined: Fri May 31, 2013 3:42 am

Re: Blackmagic Cinema Camera Settings

PostFri Jun 07, 2013 1:59 am

I did.... nothing
Offline
User avatar

Chris Hocking

  • Posts: 659
  • Joined: Wed Aug 22, 2012 4:23 am
  • Location: Melbourne, Australia

Re: Blackmagic Cinema Camera Settings

PostFri Jun 07, 2013 2:02 am

Try changing formats.
Make sure you had a SSD loaded and working.
Offline
User avatar

PaulDelVecchio

  • Posts: 790
  • Joined: Wed Aug 22, 2012 5:33 am
  • Location: NY

Re: Blackmagic Cinema Camera Settings

PostFri Jun 07, 2013 3:19 am

That's for SDI out only.
Paul Del Vecchio - Director/Producer
http://www.pauldv.net
http://www.youtube.com/user/pdelvecchio814
http://www.facebook.com/pauldv
http://instagram.com/pdelv
Twitter: @pauldv

Return to Cinematography

Who is online

Users browsing this forum: Andreas Eymannsberger, IanMalcolm and 18 guests