Page 1 of 1

The monitor color is inverted (and it's NOT False Color)

PostPosted: Tue Aug 13, 2019 5:44 pm
by keith2miller
Hi-

I'm working with the BMCC 4k and when I set it up today the monitor had some kind of inverted color (See photos below). I have gone through all the settings in the menu, done a few Factory Resets, restarted, unplugged/took out the battery and no results.

As you can see from the picture, the exterior monitor shows the same thing and the clips recorded show what is on the monitor.

Any ideas how to solve this?

Thanks!
Keith
IMG_0435.jpg
IMG_0435.jpg (43.06 KiB) Viewed 324 times

IMG_0436.jpg
IMG_0436.jpg (42.28 KiB) Viewed 324 times

Re: The monitor color is inverted (and it's NOT False Color)

PostPosted: Tue Aug 13, 2019 10:59 pm
by Kristian Lam
If you are sure there is no funky LUT active and the recorded clips look the same, then I suspect there’s something wrong with the camera hardware.

How does the menu look when you bring it up?

Re: The monitor color is inverted (and it's NOT False Color)

PostPosted: Wed Aug 14, 2019 12:09 am
by Username
What happens if you disconnect the cable on the camera to the external monitor?

Re: The monitor color is inverted (and it's NOT False Color)

PostPosted: Wed Aug 14, 2019 1:47 am
by keith2miller
Hi Kristian-

The menu looks like it did before this came up. The LUT still goes on when it's activated (I can see aslight change in the image). I think it is the hardware...


Kristian Lam wrote:If you are sure there is no funky LUT active and the recorded clips look the same, then I suspect there’s something wrong with the camera hardware.

How does the menu look when you bring it up?

Re: The monitor color is inverted (and it's NOT False Color)

PostPosted: Wed Aug 14, 2019 1:48 am
by keith2miller
Same as when it is connected. I attached the external monitor to see if it was a problem with the monitor or the hardware (or if I was doing something dumb... still not impossible...)

Username wrote:What happens if you disconnect the cable on the camera to the external monitor?

Re: The monitor color is inverted (and it's NOT False Color)

PostPosted: Wed Aug 14, 2019 3:47 am
by Kristian Lam
If the menus look ok , then it's not a screen issue and since you've confirmed that there is no LUT attached and false color is turned off, I would say that this is indeed a hardware issue. You should contact your closest support office to get this sorted.

Bottom of this page has the details of your local office as long as the region of the website is set correctly.

https://www.blackmagicdesign.com/au/support/