Black Frame caused by Cross Dissolve. Not sure why.

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

Hussain Abdullah

  • Posts: 120
  • Joined: Fri Feb 05, 2016 5:11 pm
  • Location: Cologne, Germany

Black Frame caused by Cross Dissolve. Not sure why.

PostSun Mar 18, 2018 12:42 am

Hey,

I googled the problem, but couldn't find a solution. Maybe someone here knows what could be the issue.

Software:
DaVinci Resolve Studio 14.3.0.014

Operating System:
macOS High Sierra Version 10.13.3

Hardware:
MacBook Pro (Retina 15', Mid-2015)
2.8 GHz intel Core i7
16 GB 1600 MHz DDR3
AMD Radeon R9 M370X 2 GB Intel Intel Iris Pro 1636 MB

Issue:
The video plays fine in the edit tab. The rendered video however, has a black frame during a cross dissolve. Re-rendering the video causes the black frame to appear at random time codes during the cross dissolve. There is enough video information in both clips before and after the cross dissolve.

Video link:
At 0:12
Filmmaker Reel: https://vimeo.com/229357088
IMDb: www.imdb.com/name/nm3262249
Website: www.hussainabdullah.com
Offline

Jeff Brass

  • Posts: 282
  • Joined: Wed Nov 26, 2014 7:46 am

Re: Black Frame caused by Cross Dissolve. Not sure why.

PostSun Mar 18, 2018 6:17 am

first thing I'd suspect is the GPU is underpowered. - 2GB VRAM is not really enough for Resolve. Cross fades / transitions place an extra strain on the GPU.

You could try reducing the render speed (in the file section on the delivery page. ) Try 75 or 50 and see what happens.
Win10 Pro x64 | i7 5930k| 32GB RAM |GTX 1080 8gb | Mini Monitor | DR Studio 15.2
Offline
User avatar

Hussain Abdullah

  • Posts: 120
  • Joined: Fri Feb 05, 2016 5:11 pm
  • Location: Cologne, Germany

Re: Black Frame caused by Cross Dissolve. Not sure why.

PostSun Mar 18, 2018 5:26 pm

Jeff Brass wrote:first thing I'd suspect is the GPU is underpowered. - 2GB VRAM is not really enough for Resolve. Cross fades / transitions place an extra strain on the GPU.

You could try reducing the render speed (in the file section on the delivery page. ) Try 75 or 50 and see what happens.

Wow! Thank you very much for this suggestion. I'll try it right away and report back with the result.
Filmmaker Reel: https://vimeo.com/229357088
IMDb: www.imdb.com/name/nm3262249
Website: www.hussainabdullah.com
Offline
User avatar

Hussain Abdullah

  • Posts: 120
  • Joined: Fri Feb 05, 2016 5:11 pm
  • Location: Cologne, Germany

Re: Black Frame caused by Cross Dissolve. Not sure why.

PostSun Mar 18, 2018 7:04 pm

Set render speed to 75 and the black frame was still there.
Set it 50 50 and yes! It's gone and I'm happy now! :D

Thank you very much!
Filmmaker Reel: https://vimeo.com/229357088
IMDb: www.imdb.com/name/nm3262249
Website: www.hussainabdullah.com

Return to DaVinci Resolve

Who is online

Users browsing this forum: appelkap, Cosmin Hodiș-Mîndraș, etang77, Google [Bot], gregausina, ikond65, SunDraw and 21 guests