audio meters have stopped working

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Richard Gooderick

  • Posts: 12
  • Joined: Sun Jan 15, 2017 9:07 am

audio meters have stopped working

PostThu Mar 14, 2019 10:09 pm

Hopefully this is something simple.
I have looked and looked with no luck.
My audio meters have stopped working.
The sound works. Everything else works fine.
But the meters don't.
Can they be accidentally switched off in some way?
I thought I had it fixed last yesterday when I changed the option from 'Main' to 'Near' - under the loudness meter - and the meters started working.
But now they have stopped again and I cannot figure out why.
I am trying to edit a podcast for the first time so it's kind of important.
Any thoughts or suggestions appreciated.
Offline

Richard Gooderick

  • Posts: 12
  • Joined: Sun Jan 15, 2017 9:07 am

Re: audio meters have stopped working

PostFri Mar 15, 2019 11:43 am

update.
In case this benefits somebody else.
I had sound, without levels.
After a lot of messing around I got the levels back, but without sound.
And now have the levels and sound.
I am using a Mixpre 6 as my audio interface.
There seems to be something odd going on between it and my PC and Resolve.
Offline

Richard Gooderick

  • Posts: 12
  • Joined: Sun Jan 15, 2017 9:07 am

Re: audio meters have stopped working

PostSat Mar 16, 2019 11:57 pm

Right.

Since this has been driving me round the bend and has wasted the best part of two days of my life here is the answer to this problem for the benefit of any other Mixe Pre 6/Fairlight users (of whom I imagine there will be many) who search this forum to find out why their audio meters have stopped working.

Go to Resolve Preferences - System - Video and Audio I/O - Speaker Setup

Under Speaker Configuration select Manual instead of System.

Et voila - you should have your meters (and your life) back.

See attached screen grab.
Attachments
IMG_20190316_234204.png
IMG_20190316_234204.png (648.85 KiB) Viewed 31 times

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], Brad Hurley, Google [Bot], Google Feedfetcher and 17 guests