Terrible scrubbing with 50p Footage

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Tony Hailstone

  • Posts: 37
  • Joined: Sat Dec 16, 2017 2:34 pm

Terrible scrubbing with 50p Footage

PostWed May 15, 2019 4:46 pm

Anyone else having trouble scrubbing 50p footage? I have a brand new build AMD 2700X with GTX1070 GPU, 32GB RAM, SSD's & m.2, but for the life of me, scrubbing h.264 4K 50p is awful (regardless whether it is 8/10 bit). By contrast, scrubbing regular 25p footage and even HEVC 4K 25p 10 bit HLG footage is silky smooth (makes no sense the last one with it being a resource hog). All footage is from a Panasonic GH5 camera place onto a 25p timeline. Scrubbing is affected when both 50p clips are dragged on "as is" and also when attributes changed to 25p to slow it down. Nothing makes a difference.

This problem appears in all version of Resolve, including the two new Beta versions. I have reverted back to 15.3 but scrubbing still terrible.

Caching is to an SSD and set to low bit rate settings. When scrubbing 4K 50p H264 footage, CPU never climbs above 60%, disk 1% and memory 41%.

Render cache is set to "off"

"Use Optimised media" has been tried in both on and off, no difference in scrubbing


Proxy mode (Half & Quarter) make no difference to the jerky scrubbing (but do make the image look awful).

I know I could build optimised media but curious why HEVC 4k 25p scrubs but 4K h264 50p doesn't.

Any thoughts?
System: 8 core (16 thread) Ryzen 2700X, 32GB Ram DDR4 3200, 3 x SSD, 8 x 3.5" HDD, GTX1070
Offline

RCModelReviews

  • Posts: 288
  • Joined: Wed Jun 06, 2018 1:39 am
  • Real Name: Bruce Simpson

Re: Terrible scrubbing with 50p Footage

PostWed May 15, 2019 6:19 pm

Studio version or free version?

Graphics driver version?
Resolve 15 Studio, Fusion 9 Studio
CPU: i7 8700, OS: Windows 10 (1709) 32GB RAM, GPU: GTX1060/6
I'm refugee from Sony Vegas slicing video for my YouTube channels.
Offline
User avatar

Marc Wielage

  • Posts: 5512
  • Joined: Fri Oct 18, 2013 2:46 am
  • Location: Hollywood, USA

Re: Terrible scrubbing with 50p Footage

PostWed May 15, 2019 11:24 pm

Long-GOP H.264 (the high compression format used by cheap cameras like the GH5) is bad for post. My suggestion would be to transcode to an easier format like DNxHD or DNxHR or ProRes, whatever is most appropriate for the system you're using.

HEVC as used by Sony in the F5 and F55 and similar cameras is an intra-frame format, so it presents much less overhead on CPUs for decoding. I've done HEVC projects that generally have no problems (or very few).
marc wielage, csi • VP/color & workflow • chroma | hollywood

Return to DaVinci Resolve

Who is online

Users browsing this forum: Dustin Bowser, Google [Bot] and 41 guests