Davinci 15 - suddenly no audio playback SOLVED but questions

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Pete Tomkies

  • Posts: 119
  • Joined: Thu May 14, 2015 9:22 am

Davinci 15 - suddenly no audio playback SOLVED but questions

PostWed Jan 22, 2020 9:50 pm

I am working with Davinci Resolve 15.3.1.003 running on Windows 10.

The last time I used the program a couple of weeks ago everything was fine. However I started Resolve last night (and again today) and it isn't playing audio. The files have audio (I can see the waveform on the timeline) and a test render of part of the footage had audio as expected.

However in preview, in edit, in colour or in Fairlight, Resolve will not output audio to my computer speakers or to my external monitor via the Blackmagic Intensity Pro 4K card.

Interestingly the audio meters are not moving at all so it seems like Resolve isn't seeing the audio at all, it's not just that I have something muted.

Help! Anyone any ideas as to what I can do?
Last edited by Pete Tomkies on Wed Jan 22, 2020 10:30 pm, edited 1 time in total.
Offline
User avatar

Charles Bennett

  • Posts: 1008
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Davinci 15 - suddenly no audio playback

PostWed Jan 22, 2020 10:22 pm

Has Windows installed an update? If it has it's not uncommon for things like the audio to be reset. Check that in the Advanced tab of the Speakers/Headphones setting it is still set to 48khz.
Dell XPS 8700 i7-4790 @ 3.60GHz, 24GB RAM, GTX 1060/6GB (441.66 Studio Driver), Win 10 Home-Build 18362, Resolve 16.1.2 (free), Dual Monitors.
Dell 490 Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX 650, Win 7 Ultimate, Digi 002R, Pro Tools 2018.7
Offline

Pete Tomkies

  • Posts: 119
  • Joined: Thu May 14, 2015 9:22 am

Re: Davinci 15 - no audio playback SOLVED

PostWed Jan 22, 2020 10:29 pm

Ok with some frantic Googling I found a solution and the culprit was Microsoft!

It seems that a recent Windows 10 update intorduced a new general audio playback option of "Microsoft" for the system speakers as opposed to Realtek High Definition Audio which has been the option since I built the PC several years ago.

Switching to the Microsoft output allows Resolve to play audio again. The Realtek option no longer does.

Can anyone explain why that is the case?
Offline

Pete Tomkies

  • Posts: 119
  • Joined: Thu May 14, 2015 9:22 am

Re: Davinci 15 - suddenly no audio playback

PostWed Jan 22, 2020 10:33 pm

Charles Bennett wrote:Has Windows installed an update? If it has it's not uncommon for things like the audio to be reset. Check that in the Advanced tab of the Speakers/Headphones setting it is still set to 48khz.

The settings were all ok in that way. However Microsoft seem to have installed new audio drivers for the speakers just generically decribed as "Microsoft" alongside the previous Realtek speakers option.

Selecting Microsoft means that Resolve has audio via the Intensity card but the new drivers won't recognise my front conencted speakers which is a pain for general music playback but at least I have a working Resolve set up again.
Offline

Pete Tomkies

  • Posts: 119
  • Joined: Thu May 14, 2015 9:22 am

Re: Davinci 15 - suddenly no audio playback SOLVED but quest

PostWed Jan 22, 2020 10:39 pm

Ok, I disabled the Microsoft option and everything is working again as it was before.

If isn't broken, don't try to fix it Microsoft! I lost a couple of evenings work bot it's all good now.
Offline
User avatar

Charles Bennett

  • Posts: 1008
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Davinci 15 - suddenly no audio playback SOLVED but quest

PostThu Jan 23, 2020 9:42 am

Not seen that one. Only have the Realtek appearing in my list.
Dell XPS 8700 i7-4790 @ 3.60GHz, 24GB RAM, GTX 1060/6GB (441.66 Studio Driver), Win 10 Home-Build 18362, Resolve 16.1.2 (free), Dual Monitors.
Dell 490 Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX 650, Win 7 Ultimate, Digi 002R, Pro Tools 2018.7

Return to DaVinci Resolve

Who is online

Users browsing this forum: ctrevatt, garethvb and 38 guests