Video Intro clip cut in 1/2 when importing into Resolve 16

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Tim Durham

  • Posts: 9
  • Joined: Wed Oct 22, 2014 2:28 pm

Video Intro clip cut in 1/2 when importing into Resolve 16

PostWed Feb 12, 2020 8:39 pm

I have beat my head against the wall on this. I created an intro clip in Resolve 16 and then exported the clip. The exported clip is 59.97 1080p. I have exported in both MP4 and MOV format. When I then import that clip into another existing project, the clip gets cut in 1/2. It does NOT run the whole clip at 2x speed but rather imports the clip and the end of the clip is at the 1/2 way point. The original clip is just over 11 seconds and when it is imported into Resolve it only plays slightly over 5 seconds. The 11 second Intro clip will play just fine (full length) if I play it outside of Resolve. Can anyone tell me what might be the problem? Both the Intro and video I am trying to Import the into into are both done on a Mac.

Any help will be greatly appreciated!
Offline

Tim Durham

  • Posts: 9
  • Joined: Wed Oct 22, 2014 2:28 pm

Re: Video Intro clip cut in 1/2 when importing into Resolve

PostFri Feb 14, 2020 10:58 pm

Would it help if I do a screen record to show what it is doing? I really need help figuring this out.
Offline

Uli Plank

  • Posts: 5620
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Video Intro clip cut in 1/2 when importing into Resolve

PostSat Feb 15, 2020 2:02 am

Which frame rate do you have in the new timeline?
Resolve Studio and Fusion Studio under MacOS Mojave 10.14.6
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
Offline

Tim Durham

  • Posts: 9
  • Joined: Wed Oct 22, 2014 2:28 pm

Re: Video Intro clip cut in 1/2 when importing into Resolve

PostSat Feb 15, 2020 2:21 am

The "Intro Video" that I did is just over 11 seconds and it is 59.97. The new project that I was inserting the video into is also 59.97. When I bring the 11 second video clip into the new project, it does not change the speed, it simply only brings in 5.5 seconds of the video and it cuts off after the 5.5 seconds. I have never had a problem like this in the past. I have tried exporting the 11 second intro clip in various formats and still the same result. Thanks for responding and let me know if there is anything I need to try.

I am wondering if I use a video converter and and actually convert the video to another frame rate, or something along those lines, would that maybe solve the problem??
Offline

Uli Plank

  • Posts: 5620
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Video Intro clip cut in 1/2 when importing into Resolve

PostSat Feb 15, 2020 2:48 am

That's really strange, then. Can you check the fps under "Clip Attributes"?
Resolve Studio and Fusion Studio under MacOS Mojave 10.14.6
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
Offline

Tim Durham

  • Posts: 9
  • Joined: Wed Oct 22, 2014 2:28 pm

Re: Video Intro clip cut in 1/2 when importing into Resolve

PostSat Feb 15, 2020 4:44 am

It is also 59.94 there. I started a new project and imported ONLY this video clip. It still only imported it as a 5.5 second file. But yet it is an 11 second file. I uploaded the file to google drive in case you can test it on yours. I am running this on a Mac. Thanks for your help!
https://drive.google.com/open?id=1M1Sqw ... 3jODyZnSIz
Offline

Peter Cave

  • Posts: 1784
  • Joined: Thu Aug 23, 2012 6:45 am
  • Location: Melbourne, Australia

Re: Video Intro clip cut in 1/2 when importing into Resolve

PostSat Feb 15, 2020 6:00 am

Tim,

there is something seriously wrong with the clip you posted. I get the same behaviour in Resolve. After the vision finishes the frame rate drops to zero. Converting with Quicktime 7 failed. Apple Compressor will not play or convert it which usually means the clip is somehow corrupt. I would suggest a new render and do not use H264 as a format for graphics as it's a delivery codec not a production codec. Try ProRes or DNxHR. They can also support alpha channels if needed.

It is not 59.97fps it is 59.94fps.
Resolve 16.1 (testing stability)
Mac OSX 10.13.6
Hackintosh i7 8700 32GB RAM
GTX 1060 6GB
Offline

Tim Durham

  • Posts: 9
  • Joined: Wed Oct 22, 2014 2:28 pm

Re: Video Intro clip cut in 1/2 when importing into Resolve

PostSun Feb 16, 2020 3:03 pm

Peter Cave wrote:Tim,

there is something seriously wrong with the clip you posted. I get the same behaviour in Resolve. After the vision finishes the frame rate drops to zero. Converting with Quicktime 7 failed. Apple Compressor will not play or convert it which usually means the clip is somehow corrupt. I would suggest a new render and do not use H264 as a format for graphics as it's a delivery codec not a production codec. Try ProRes or DNxHR. They can also support alpha channels if needed.

It is not 59.97fps it is 59.94fps.


I just found another template to use for my Intro and it is working just fine. Not sure what happened on this one. Thank you for trying to help me on this!

Return to DaVinci Resolve

Who is online

Users browsing this forum: Christopher Dobey, Google [Bot], hopkins802, Ian Henderson, KatsPurr and 66 guests