Interface feedback when dragging into the media pool

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

tobycook

  • Posts: 56
  • Joined: Fri May 16, 2014 2:49 pm

Interface feedback when dragging into the media pool

PostWed Aug 12, 2015 9:09 pm

Hi there,

Each time I drag a bin of (large) RED files for a day of shooting into the media pool, the application appears to hang. Having used DaVinci for a few years now, I'm used to waiting and being patient - so I know to just wait - and sometimes it takes a long long time. Even *I* am not honestly sure each time whether it has crashed or not! I'm finding Resolve 12 to be quite buggy in this regards - maybe 5/10 times it crashes and never comes back, and other times it will take 5-10 mins to import a day's red (much much slower than older versions).

Anyway, my request... is there a way to change this behavior so that it gives you feedback that it's actually adding the files into the media pool? Like a progress bar?

Sometimes, for example on a 5K feature film shot on RED that I'm now doing, it takes quite some time indeed for DaVinci to add files to the media pool using beta 2. Is this normal? It literally seems to have frozen while this happens - on Windows 7 it gives you a spinning green circle and then if you click again the program whites out (standard behavior for a program freeze, not standing behavior for a program DOING something).




Toby.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Carsten Sellberg, davorin, Google Feedfetcher, robozb, sylvison and 44 guests