DaVinci Resolve & Pro Res 4444 XQ issue

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Shibbir Ahmed

  • Posts: 11
  • Joined: Sat Dec 07, 2013 11:08 am

DaVinci Resolve & Pro Res 4444 XQ issue

PostSat Jun 25, 2016 10:08 am

Hello

Is there a known issue with Da Vinci Resolve and processing Pro Res 4444 XQ files. I've got a 2013 Mac Pro (8 Core, D700) and have been trying to process Pro Res 4444 XQ files shot from a Arri Alexa XT. I load it up in Resolve 12.5 Studio and try to make DNxHD36 files and as soon as it starts, I get Green/Purple digital drop outs. I've had it before but usually its gone away with a reboot. Been 4 days now and the issue is still persisting. I've rolled back DR to 12.3.2 and the issue is there. But I've been running tests with some different 2K Pro Res 4444 & RED 5K files I have to DNxHD36 and Pro Res HQ/Proxy files and there is no issue with the transcode.

I did the same tests with the XQ files on my MBP retina running 12.5 Studio and there's no issue but obviously there are render speed issues going down this route.

I'd appreciate any help/suggestions as to how to solve this issue.

Thanks
Offline

Uli Plank

  • Posts: 5095
  • Joined: Fri Feb 08, 2013 2:48 am

Re: DaVinci Resolve & Pro Res 4444 XQ issue

PostSat Jun 25, 2016 2:22 pm

Sounds like the dreaded GPU issue, possibly overheating, with the MacPro.

It's time to complain to Apple!
Resolve Studio and Fusion Studio
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
Mac mini 16 GB RAM plus eGFX Breakway Radeon RX 580
Offline

davidanderson

  • Posts: 221
  • Joined: Fri Jun 26, 2015 9:26 pm

Re: DaVinci Resolve & Pro Res 4444 XQ issue

PostSun Jun 26, 2016 12:58 pm

You will need to take your MacPro bak to apple. It is a fault with the ATi cards and Apple repairs it free of charge.

Return to DaVinci Resolve

Who is online

Users browsing this forum: capthook and 50 guests