Can't install DaVinci Resolve Lite

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Ivano Darra

  • Posts: 1
  • Joined: Tue Aug 16, 2016 2:20 pm

Can't install DaVinci Resolve Lite

PostTue Aug 16, 2016 3:21 pm

Hello

First of all I hope I haven't posted this twice (I submitted a post already but it's not showing in the forum list..). I'm trying to install DaVinci Resolve Lite 10.1.5 but I get the error: "Mac OS X 10.6 or later is required". I've got OS X El Capitan 10.11.6 though; could it be something else? I'm attaching my machine specs.

Thanks
Attachments
Screen Shot 2016-07-30 at 15.51.14.png
Mac specs
Screen Shot 2016-07-30 at 15.51.14.png (287.31 KiB) Viewed 299 times
Offline

Mark Sterne

  • Posts: 289
  • Joined: Wed Dec 17, 2014 6:15 pm

Re: Can't install DaVinci Resolve Lite

PostTue Aug 16, 2016 5:59 pm

Your machine is seriously under spec. 256 MB VRAM is apparently a complete non-starter. 4 GB RAM is also very low for Resolve.

Have you checked the Configuration Guide on the BMD web site? That will give you an idea of what you need for various formats/resolutions.
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 4845
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Can't install DaVinci Resolve Lite

PostTue Aug 16, 2016 10:07 pm

Resolve 10.1.5 is not compatible with El Capitan.

You don't have enough system RAM or VRAM to run Resolve on that system.

As mentioned, the Resolve Config Guide on the BMD web site in the DaVinci Resolve Support area will give you basic specs of what is needed to run Resolve.
Dwaine Maggart
Blackmagic Design DaVinci Support

Return to DaVinci Resolve

Who is online

Users browsing this forum: Cosmin Hodiș-Mîndraș, David E King, ishrana, JackOats and 36 guests