No video output when importing a clip to the timeline.

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Rhion-Jordan Baker

  • Posts: 3
  • Joined: Mon Mar 20, 2017 9:13 pm

No video output when importing a clip to the timeline.

PostMon Mar 20, 2017 9:44 pm

Hii there.
I am trying to edited a video but every time I import it to the timeline it says "Media Offline", audio still plays but no video. However the video will play fine when it is in the "Media Storage" preview box. I have tried mp4 to m4v, applying more ram to the software, relocating the video file and more.
Please Help.
Your Sincerely
Rhion-Jordan

My setup:
Intel Core i7 4790K
16GB HyperX Fury
GTX 780's 2-way SLI
Offline
User avatar

waltervolpatto

  • Posts: 5272
  • Joined: Thu Feb 07, 2013 5:07 pm
  • Location: Burbank, CA

Re: No video output when importing a clip to the timeline.

PostMon Mar 20, 2017 10:27 pm

convert to either prores or dnx
Walter Volpatto - C.S.I.
Digital Intermediate Colorist
Fotokem, Burbank. USA
www.fotokem.com
www.coloristsociety.com

Inb4YouCanJustColorComments: yes you can, good luck with that.
Offline

Rhion-Jordan Baker

  • Posts: 3
  • Joined: Mon Mar 20, 2017 9:13 pm

Re: No video output when importing a clip to the timeline.

PostTue Mar 21, 2017 1:09 am

Okay I will try that right now
Your Sincerely
Rhion-Jordan

My setup:
Intel Core i7 4790K
16GB HyperX Fury
GTX 780's 2-way SLI

Return to DaVinci Resolve

Who is online

Users browsing this forum: Gary Dewig, Heimo Fuchs, Samuel Triviali, supertobi and 31 guests