Resolve 14 Public Beta Bug List

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Paul Draper

  • Posts: 8
  • Joined: Thu Apr 27, 2017 8:33 pm

Rewire support in Resolve 14

PostTue May 02, 2017 9:27 pm

Have been reading & scanning through the Resolve 14 beta Manual: what an interesting and enticing series of to-be-completed chapter titles there, under the Fairlight section. Quite a lot of them in the rather enormous Part 8 (Chapters 62-82).

In particular, the unexpected reference to Rewire (Chapter 77) .... That is technology developed by (the unfortunately named) Swedish company 'Propellorhead' together with Germany company Steinberg. Has been around for quite a long time and is very solid & well developed in terms of synchronising and streaming data between music /sound applications – boot two apps & have them work as one. https://en.wikipedia.org/wiki/ReWire_(software_protocol)

The question for me here in terms of Resolve 14 support is in terms of the fact that Rewire apps function in one or two or both classes: master and slave. The second then locks to the first, but unfortunately there are very few fully fledged DAWs that work in slave mode: Ableton Live, Reason or Reaper. The rest - like Pro Tools, Cubase, Logic etc - can only be masters, with something else slaved to them.

Q then is if Resolve 14 actually can function as a Rewire slave (I seriously doubt this given its overheads). Still, exciting to see an NLE developer incorporate something as sophisticated & as well-established as Rewire from the DAW world. Shall be watching that one closely, most likely in terms of confirming the most suitable Rewire slave client for fully-fledged DAW production (including MIDI, VIs & composition in particular); looks like that might only be Reaper at this stage.

Unless of course, there's some as yet hidden relationship between what BM has planned for their consoles & possible integration into the pro (sound /music) recording studio environment ...
Offline
User avatar

Mike Wolf

  • Posts: 41
  • Joined: Wed Apr 03, 2013 12:56 am

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 12:26 am

If I save a grade in [Memory H] then hit Command-S, crashes. Every time.

iMac Late 2015
32GB RAM
OS 10.12.3 (Sierra)
Mike Wolf
Online Editor | Colorist
mikewolfpost.com
310-357-7211
Offline

Kilian_Kunz

  • Posts: 2
  • Joined: Mon May 01, 2017 11:12 am

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 5:11 am

Hi there
maybe just a bug - but a problem for me now! And I have found no solution in the forum so far...:

After the update 12.5 > 14 all my media with auto-synced audio (append tracks) are offline now! They are marked with a red exclamation mark. All the other footage is fine in my timeline.

The following has not helped:
- deleting cache > nothing
- relink clips > brings just a new copy in the bin
- deactivate auto save

Any helpful tips? :?

System: Windows10, 64bit

Cheers
Kilian
Offline
User avatar

Piotr Wozniacki

  • Posts: 572
  • Joined: Tue Aug 02, 2016 12:17 pm
  • Location: Poland

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 6:21 am

1. In some old 12.5 projects, all video transitions are broken - the colors are gone for the duration of transition, and the image is "monochromatic" (white/magenta). But, my other projects from 12.5 are just fine; cannot find any pattern to it.

2. New stabilizer analysis takes ages, but once done the stabilization effect is noticeably better than in 12.5. Judging by the extremely low CPU usage, the Analyse process is single-threaded! Will it be parallelized, BMD?

Piotr

EDIT: It's specifically the Smooth Cut transition that's broken in 14 Beta (it ruins the colors in all my 12.5 projects, while all other transition effects are OK in the 14).
Last edited by Piotr Wozniacki on Wed May 03, 2017 4:30 pm, edited 4 times in total.
Grading system: DaVinci Resolve Studio; Asus X-99 Pro/USB3.1; i7-5960X CPU; 64 GB RAM; 2x GTX 1080 8GB GPU; 480 GB SSD system drive; 4x 3TB WD Black in RAID 0; 1TB M.2 NVMe cache drive; Decklink 4K Extreme 12G driving Samsung SUHD calibrated monitor
Offline

Margus Voll

  • Posts: 967
  • Joined: Wed Aug 22, 2012 10:31 am
  • Location: Tallinn, Estonia

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 6:26 am

I have to say that i saw very little of CPU utilisation with new stabilization. I have only 10c cpu but still most of the time there was not much load. STayed around 10 to 20 % max.

I saw also similar thing with background rendering as the machine is really idling 90% of the time while it could be working.
Margus Voll, C.S.I.

http://iconstudios.eu
margus@iconstudios.eu
@margusvoll

Resolve 12.5.4 OSX
Resolve 12.5 (14b) W10
BMC 2,5 K
Offline

Robb Shaw-Velzen

  • Posts: 14
  • Joined: Mon Apr 28, 2014 3:11 am

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 6:59 am

Just Upgarded my entire Mac Pro 13, fully specced mac to ElCapitain to Run Beta 14.

First crash on save and exit, second on audio adjustment, none of my audio fades came form 12.5

Oh the joys of being a beta teester .

More to come , I Hope not.

Robb
Robb Shaw-Velzen ACS
Cinematographer/Director
By George Studios
Offline

Robert James

  • Posts: 83
  • Joined: Fri May 13, 2016 12:07 am

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 11:53 am

Not sure it this is a bug or feature, I don't believe this behavior was present in 12.5

Media Tab
If media is loaded, but not touched (no in or out puts created) and drag the media to include it in the pool DR sets the media as a sub-clip.

If you drag the media directly into the pool it's sets it correctly.

2017-05-03_7-39-46.jpg
2017-05-03_7-39-46.jpg (710.2 KiB) Viewed 1705 times
Windows 10 Creator Update
ROG CROSSHAIR VI HERO MB
AMD 1800x 4Ghz 32GB RAM
M.2 System Drive (All other drives SSDs)
ASUS ROG-STRIX-RX580-O8G VC
Offline
User avatar

Robert A. Ober

  • Posts: 86
  • Joined: Thu Oct 11, 2012 9:42 pm

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 1:57 pm

Robb Shaw-Velzen wrote:Just Upgarded my entire Mac Pro 13, fully specced mac to ElCapitain to Run Beta 14.

First crash on save and exit, second on audio adjustment, none of my audio fades came form 12.5



The audio issues are in the Release Notes.

Y'all take care,
Robert
Offline

johnbuckman

  • Posts: 6
  • Joined: Sat May 14, 2016 9:47 pm

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 4:09 pm

Audio in subclips not playing back until I decompose them in place.

Also, Display Names are not functioning with sub clips. They seem to work somewhat when input in the media pool list view, but not en batch under clip attributes.
Offline

Ronnie Saurenmann

  • Posts: 13
  • Joined: Tue Aug 12, 2014 7:06 pm

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 4:54 pm

Piotr Wozniacki wrote:1. In some old 12.5 projects, all video transitions are broken - the colors are gone for the duration of transition, and the image is "monochromatic" (white/magenta). But, my other projects from 12.5 are just fine; cannot find any pattern to it.

2. New stabilizer analysis takes ages, but once done the stabilization effect is noticeably better than in 12.5. Judging by the extremely low CPU usage, the Analyse process is single-threaded! Will it be parallelized, BMD?

Piotr

EDIT: It's specifically the Smooth Cut transition that's broken in 14 Beta (it ruins the colors in all my 12.5 projects, while all other transition effects are OK in the 14).


Smooth Cut transition is broken on 14 b1 also on new projects. Wired colors and artifacts.
Offline

David Coleman

  • Posts: 6
  • Joined: Fri Sep 16, 2016 1:32 pm

Re: Resolve 14 Public Beta Bug List

PostWed May 03, 2017 6:27 pm

New stabilizer works great, but I selected "classic Stabilizer" and now can't go back to the new one. Classic stays clicked unless I restart Resolve.
Offline

Miguel Ibáñez

  • Posts: 19
  • Joined: Mon Jun 23, 2014 1:56 pm

Re: Resolve 14 Public Beta Bug List

PostThu May 04, 2017 10:25 am

Working with postgreSQL, projects disappear
Offline

Jakub Mičuch

  • Posts: 1
  • Joined: Thu May 04, 2017 10:40 am

Re: Resolve 14 Public Beta Bug List

PostThu May 04, 2017 10:48 am

geoffcbassett wrote:Fairlight page does not play/ is not working. Timeline occasionally plays audio but most of the time does not work, audio plays fine in preview. Also does not appear when exporting clips with audio in them.



same here.
Offline
User avatar

Abobakr M. Alshiblie

  • Posts: 104
  • Joined: Mon Oct 22, 2012 6:35 pm

Re: Resolve 14 Public Beta Bug List

PostThu May 04, 2017 11:31 am

I installed Resolve 14.. I worked on a project for an hour, and then I hit Ctrl+S to save but Resolve crashed instantly before it saves. I tried to re-open Resolve but it keeps on crashing on "loading the waveform monitor" during the screen startup. I uninstalled and then reinstalled Resolve 14, but same issue crashes on the loading the waveform. I uninstalled it and then installed back Resolve 12.5 and 12.5 work fine.. uninstalled 12.5, reinstalled 14 again but the same thing, it would crash on Loading Waveform Monitor.

I'm on a Dell XPS 9560, Windows 10 Home, Intel i7-7700HQ, 32gb ram, gpu gtx 1050
Offline
User avatar

Piotr Wozniacki

  • Posts: 572
  • Joined: Tue Aug 02, 2016 12:17 pm
  • Location: Poland

Re: Resolve 14 Public Beta Bug List

PostThu May 04, 2017 12:14 pm

Here is what I did after my first disaster with the 14 (thankfully I did have my database backed up). I uninstalled the 14 which wouldn't connect to the database, and installed 12.5 again which worked with my restored database just fine then:

- before installing the 14 again, I backed up my 12.5 database (as I usually do every day) and set up a new disk database (empty), in another disk folder and under another name; before quitting the 12.5 I made the new database active by selecting it

- rather than coping the contents of my old 12.5 database to the new one, I exported the projects (drps) I want to work with while testing the 14 Beta

- Installed the 14 Beta over the 12.5; it opened the new empty database

- I imported the projects one by one, previously exported from the 12.5, to populate my new database

Piotr
Grading system: DaVinci Resolve Studio; Asus X-99 Pro/USB3.1; i7-5960X CPU; 64 GB RAM; 2x GTX 1080 8GB GPU; 480 GB SSD system drive; 4x 3TB WD Black in RAID 0; 1TB M.2 NVMe cache drive; Decklink 4K Extreme 12G driving Samsung SUHD calibrated monitor
Offline
User avatar

Stone Song

  • Posts: 5
  • Joined: Tue Apr 14, 2015 12:11 am

Re: Resolve 14 Public Beta Bug List

PostThu May 04, 2017 2:51 pm

Using a late 2013 rMBP and a magic mouse gives strange results. I find using the trackpad is better, but the mouse is really inconsistent when clicking works and when it doesn't. Sometimes it takes 3-4 clicks to close a menu or successfully move something. Sporadic behavior basically... especially with the nodes, they easily get scrolled way out with no way of getting them back into frame.
Offline

Joe Mizera

  • Posts: 5
  • Joined: Wed Jan 11, 2017 5:02 pm

Re: Resolve 14 Public Beta Bug List

PostThu May 04, 2017 4:03 pm

On playback, panels flash bright green intermittently. Mainly in the Fairlight mode. My graphics card is a Radeon R9 380. A clip showing what this looks like is linked below.


https://www.dropbox.com/s/q15veg6h8tflq ... e.mp4?dl=0
Offline
User avatar

Alex Satriani

  • Posts: 8
  • Joined: Wed Dec 02, 2015 11:53 am

Re: Resolve 14 Public Beta Bug List

PostThu May 04, 2017 7:29 pm

Crashing by switching the sections.
Attachments
Logs.zip
(13.73 KiB) Downloaded 17 times
OS: Antergos, Arch Linux x86_64
Kernel: 4.11.2-1-ARCH
DE: GNOME 3.24.1
CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz
GPU: Intel(R) HD Graphics 4000
Offline

Adam Newcombe

  • Posts: 23
  • Joined: Wed Aug 29, 2012 3:41 am

Re: Resolve 14 Public Beta Bug List

PostThu May 04, 2017 10:53 pm

Hello,
Is someone able to test for me on a mac.
Changing the keyboard shortcuts.
Every time i go to re-map a key that is previously in use a yellow warning comes up next to the key & Resolve 14 freezes and i have to 'Force Restart' the program.
I created a new keyboard and started to remap the keys when it just freezes up.
It also wont bring up the Save dialogue bottom right when i make any changes.

Many Thanks
Adam
Adam Newcombe
Aspect Ratio Pty Ltd
www.aspectratio.com.au
Offline
User avatar

Piotr Wozniacki

  • Posts: 572
  • Joined: Tue Aug 02, 2016 12:17 pm
  • Location: Poland

Re: Resolve 14 Public Beta Bug List

PostFri May 05, 2017 5:05 am

Ny Beta 14 installation, made in the way I described in one of a few posts above in this thread, is going strong - I can work with both new projects AND the old 12.5-originated ones, which I had exported prior to setting up a whole new separate database and setting up the 14 to use it.

But I've noticed a strange thing which may be a bug, but I guess it's just some incompatibility between 12 and 14: when I import my old 12.5 projects (exported earlier with LUTs and galleries) - all the gallery stills are blank and titled <invalid>. Not a big deal, but perhaps this is one of the reason that installing the 14 Beta over 12 and to use the same database, it will inevitably fail at some point and will never launch and connected to the original database again?

Piotr
Grading system: DaVinci Resolve Studio; Asus X-99 Pro/USB3.1; i7-5960X CPU; 64 GB RAM; 2x GTX 1080 8GB GPU; 480 GB SSD system drive; 4x 3TB WD Black in RAID 0; 1TB M.2 NVMe cache drive; Decklink 4K Extreme 12G driving Samsung SUHD calibrated monitor
Offline

Andrew Devis

  • Posts: 33
  • Joined: Fri Feb 13, 2015 10:18 am
  • Location: Leeds, UK

Re: Resolve 14 Public Beta Bug List

PostFri May 05, 2017 8:28 am

Looping on the Fairlight page is very inconsistent on my windows 10 machine. If I turn it on and then do something like compression, gate or parametric eq then looping won't keep working and - even more confusing, when I turn it off it will sometimes then loop!

Another issue in the Fairlight page is resetting/setting faders. Can you bring back double-click to reset the faders to zero? It doesn't work on my machine and you can't even click in the indicator on the left hand side in the track header to type in a value!

Andrew
Last edited by Andrew Devis on Fri May 05, 2017 10:15 am, edited 1 time in total.
Offline

Andrew Devis

  • Posts: 33
  • Joined: Fri Feb 13, 2015 10:18 am
  • Location: Leeds, UK

Re: Resolve 14 Public Beta Bug List

PostFri May 05, 2017 12:03 pm

In the Fairlight page I've managed to find out how to use automation for things using the 'Curve and Automation Controls' (although 'Touch' doesn't actually seem to be an option), however, I can't see the changes I've made to make further adjustments to any keyframes I've created. And, it isn't obvious how to undo those changes once they've been made as turning off the Curve and Automation Controls simple disables the changes but once turned back on, what you have already done remains and control + Z doesn't seem to work as expected.

Also, the automation of say the fader works in the Fairlight page but it doesn't carry through to the edit page which isn't playing back my fader automation even with Curve and Automation Controls left enabled in the Fairlight page.

And lastly, for this post, how is the 'Sampling Editin' tool any different from using the selection/arrow tool when zoomed into sample level? I can't draw anything with the Sampling Editing tool that I can work out and so both tools simply move samples around? However, it is really great to be able to get to sample levels for syncing audio etc :)

Win 10, i7, 64G, GTX 980

Thanks
A
Offline

Heimo Fuchs

  • Posts: 5
  • Joined: Sun Dec 14, 2014 12:36 am

Re: Resolve 14 Public Beta Bug List

PostFri May 05, 2017 4:29 pm

Beta 14
Windows 7
Decklink Mini Monitor v10.9

Switch "Video Monitoring" "Video bit depth" to "14 bit" and press "SAVE" -> Crash to blue screen immediately

-Heimo
Offline

johnbuckman

  • Posts: 6
  • Joined: Sat May 14, 2016 9:47 pm

Re: Resolve 14 Public Beta Bug List

PostSat May 06, 2017 2:25 am

The Audio meters seem to show the pre-fader levels, not post. No matter what I change with the sliders, I can hear the audio levels change but the meters do not move. This is the same in Fairlight screen or Edit screen.

Compound clips do not play audio on the timeline but will playback in the source viewer. Decomposing them fixes this problem but then you lose metadata etc.
Compound clips do not retain Display Name attributes.

I reopened a previous project and all Black Magic DNG 3:1 RAW footage shot on my BMMCC was covered in huge stripes and completely wonky colors, even after a reset. Other clips in the project seemed to be skipping some nodes of color as they didnt look as graded as I remembered.
There were "scan" lines of sorts over all of the footage unless viewed at 100% however they came out in export too! Like soft, horizontal lines, similar to a bad CRT TV effect.

Keep up the good work team. I'm in love with your mission.

Mac Pro (Late 2013)
2.7 GHz 12-Core Intel Xeon E5
64 GB 1866 MHz DDR3
AMD FirePro D700 6144 MB
Offline

Devon Sherman

  • Posts: 1
  • Joined: Fri May 05, 2017 8:50 pm

Re: Resolve 14 Public Beta Bug List

PostSat May 06, 2017 8:47 am

I'm getting a consistent "GPU memory full" both when I open old project or try to create a new one. Soon after, Resolve crashes.

Specs:
Windows 10 Home
16gb RAM
17-363QM 2.4Ghz
GTX 670M 12GB
Offline

morgancooper

  • Posts: 1
  • Joined: Sat May 06, 2017 5:08 pm

Re: Resolve 14 Public Beta Bug List

PostSat May 06, 2017 5:11 pm

Some time before I had the same problem For the solution of this problem try "Long Path Tool"
Offline
User avatar

Dwight Farmer

  • Posts: 37
  • Joined: Wed Aug 22, 2012 12:26 pm
  • Location: Delaware, Ohio

Re: Suggestions for audio improvements

PostSun May 07, 2017 3:42 am

Paul Draper wrote:Loving DR-14, have been testing on Mac Sierra & Win10 workstations. I'll leave other to speak about the various bugs, but personally, am very much looking forward to the GM. As an audio professional and music composer however, I would like to make a few suggestions for that side of things:

1) Provide support for ASIO drivers. Presently Resolve only has the simple 'default to system settings', but to make full use of the multichannel outputs, most composers use multichannel audio interfaces. The as yet to be announced spec for the (much more upmarket) Fairlight consoles will no doubt take care of this, but please also include ASIO driver support for those who have already invested.

2) Fairlight is set up for audio files only. Needs to include support for the many composers who use MIDI-based DAWs and VIs to develop their scores prior to sound stage or as an addition to that. That should be accomplished by the following:

- Provide OFM and AFF import; the former is an old standard but is supported by most if not all music DAWs.

– Expand on the AAF Deliver options, presently only works with ProTools (i.e., think about Cubase, Neundo, Sonar, Logic X, Digital Performer and the rest). That is a simple spec and one size will fit most, but the present Export implementation of AAF does not; needs to be run through yet another conversion utility.

– Provide MTC sync (as well as the present LTC); that can be piped around the workstation to real-time sync & have most composer MIDI DAWs chase resolve.

3) The Deliver page hasn't changed much. Consider a few 'burn' delivery options, say for CD, DVD & Blu-Ray, even if only to ISO. These are aways useful for test runs & the Blu-Ray in particular provides for 8 channels of 96k sound.

In sum, while the DR-14 Fairlight press release speaks of 'not disparaging audio engineers', it does appear slightly limited in its understanding of professional music /sound design workflow. Think more about musicians, and less about Pro Tools techies perhaps. Maybe even add a composer to your design team? These days, there is far more to the sound world than the Hollywood Pro Tools thing ... many, many private studios doing all sorts of things in the new world of -post & the Interwebs.

Cheers


This.
Offline

Peter Cave

  • Posts: 482
  • Joined: Thu Aug 23, 2012 6:45 am

Re: Resolve 14 Public Beta Bug List

PostSun May 07, 2017 6:24 am

Fairlight page should use the same keyboard modifiers with the mouse scroll wheel as on the Edit and Delivery pages. Presently the mouse zoom and scroll functions are different on the Fairlight page.
post-production starts with pre-production
Offline

Trevor Asquerthian

  • Posts: 77
  • Joined: Sun May 11, 2014 10:03 am

Re: Resolve 14 Public Beta Bug List

PostSun May 07, 2017 7:45 am

1. Create new default project
2. Create new default timeline
3. Go to Audio page
4. From Fairlight drop down - select Bus Format
5. Click on Add Bus 'Main' or 'Sub' - CRASH

NB 'Aux' seems OK, 'Multitrack' gives spinning beach ball

1&2 are optional - this seems to work from any timeline
Home:
R14.0.0b.023
OSX 10.11.6
MacBook Pro (Retina, 15-inch, Late 2013)
2.6 GHz Intel Core i7 16GB Ram
NVIDIA GeForce GT 750M 2048 MB
Offline

Trevor Asquerthian

  • Posts: 77
  • Joined: Sun May 11, 2014 10:03 am

Re: Resolve 14 Public Beta Bug List

PostSun May 07, 2017 11:06 am

Other things in Fairlight | Bus Format window that cause instant crash:

Duplicating Main Bus
Changing number of outputs on Main Bus (to 7.1 or stereo at least)

Also adding Aux Bus or Multitrack also now also cause instant crash

Steering clear of this menu for now!
Home:
R14.0.0b.023
OSX 10.11.6
MacBook Pro (Retina, 15-inch, Late 2013)
2.6 GHz Intel Core i7 16GB Ram
NVIDIA GeForce GT 750M 2048 MB
Offline

Jean Rivoire

  • Posts: 23
  • Joined: Sat Nov 05, 2016 1:06 pm

Re: Resolve 14 Public Beta Bug List

PostSun May 07, 2017 3:08 pm

Resolve can't keep in memory the timeline view. if it set up one type and close resolve. when I open it I have to setup again the timeline view


Envoyé de mon HTC 10 en utilisant Tapatalk
Offline

John Paines

  • Posts: 714
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: Resolve 14 Public Beta Bug List

PostSun May 07, 2017 4:53 pm

This goes back to earlier versions, but it's still not possible for the user to reorder bins which are at the same hierarchical level.

For example, if we have bins 1-10, and want to place bin 3 ahead of bin 2 by dragging, it can't be done. The attempt will move the dragged bin into a newly-created sub-bin.

Unless there's some other means of doing it(?)
Last edited by John Paines on Mon May 08, 2017 1:34 pm, edited 1 time in total.
Offline

Kenbanwell

  • Posts: 1
  • Joined: Sat Nov 19, 2016 6:11 pm

Re: Resolve 14 Public Beta Bug List

PostSun May 07, 2017 7:21 pm

No audio in Edit Window. In Preferences set Video I/O and GPU For live Set Use System Audio Output this has given me audio in Edit but still using my Asus Xonar board O/P! ?
Offline

Henning Buchholz

  • Posts: 2
  • Joined: Mon May 08, 2017 7:14 am

Re: Resolve 14 Public Beta Bug List

PostMon May 08, 2017 7:21 am

Cannot Change "Cache files" and "Gallery stills" location in the project settings (error message: DaVinci Resolve does not have write permissions for the selected Cache path), although the path was created in DaVinci.
Offline

Simon Schubert

  • Posts: 10
  • Joined: Tue Oct 11, 2016 8:58 am

Re: Resolve 14 Public Beta Bug List

PostMon May 08, 2017 12:35 pm

Crash on attempt to open existing project, or to import footage into new empty project.

win10

see google drive link for crashlogs and screencapture...

https://drive.google.com/drive/folders/ ... sp=sharing
Offline

John Paines

  • Posts: 714
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: Resolve 14 Public Beta Bug List

PostMon May 08, 2017 1:33 pm

Simon Schubert wrote:Crash on attempt to open existing project, or to import footage into new empty project.


For reasons which aren't obvious, some existing projects are indeed crashing the system (won't load), where others work fine.

Unclear at this point whether it's particular footage types and/or editing/cc changes in existing projects. What type footage is causing the crashes in new projects? Is it the same footage which is in existing projects which won't load?

EDIT: at least in my case, project crash upon loading appears to be unrelated to footage in those previously created 12.5.5 projects (same footage works in new 14 projects).
Offline

Ron Pestes

  • Posts: 4
  • Joined: Sat May 06, 2017 6:16 pm

Re: Resolve 14 Public Beta Bug List

PostMon May 08, 2017 10:57 pm

When I remap my shortcuts for zooming in and out on the timeline it only works once in a while. This needs to be fixed. Also, I should not have to select an edit point to add a transition. If the play head is on an edit point it should add it with only a keystroke, no selection necessary.
Offline

Mal Owens

  • Posts: 9
  • Joined: Sat Jun 28, 2014 5:24 am

Re: Resolve 14 Public Beta Bug List

PostTue May 09, 2017 12:18 pm

I've experienced the following so far:

- Redrawing waveform not happening at various zoom levels in the Edit Page.
- In and Out points get messed up between Edit and Deliver pages
- In the Fairlight Page, using the Make Up slider with the Limiter in the “Dynamics” effect, audio plays back perfectly in Fairlight. But is distorted in the Edit Page. Adding a Limiter on the master channel in Fairlight doesn't fix it and has no effect in the Edit Page.
- Would be great if 4K 10bit GH5 footage was smoother
- In the Edit Page, "Select All" only selects the clips that are visible on the screen. Other clips in the timeline are not selected
- Using Playback Proxy at half res, plays back clips with alpha channels as black.
- Most of the time, using up and down arrows moves the playhead to the start of a clip, not the end of it. Sometimes, it does move to the end but I haven't worked out the circumstances.
- The bitrate of clips delivered at standard ProRes is quite low and adds banding to GH5 native footage shot at 4K at 150Mbps.
- When reversing the speed of a clip, playback completely stopped after performing that function. Restarting fixed it.
- Customising Shortcuts don't always work reliably.
- Horizontal scrolling in the timeline with the should be faster
- On the Deliver Page, an estimate of how large the export file will be should be included too.

There's more to come I'm sure, however, I really love it.

System:
- iMac 5K, 32GB RAM, 500GB SSD, 4GB GPU
- rMBP 15" 2013, 16GB RAM, 500SSD, 2GB GPU
Last edited by Mal Owens on Wed May 10, 2017 6:57 am, edited 1 time in total.
Offline

Jan Liberg

  • Posts: 1
  • Joined: Tue May 09, 2017 12:10 pm

Re: Resolve 14 Public Beta Bug List

PostTue May 09, 2017 1:37 pm

Fairlight Page bug report:

Case: On Fairlight page, viewing Mixer, edit input channel parametric EQ via dubbelcklick of frequency response thumbnail on channel strip:
After editing and closing parameter dialog the Q-values will be be reset to default (0.7) when re-opening the dialog.
Bug only valid for Q-values, frequency parameters have no problems. Also only valid for input channel strips, Master strip works fine.

BR/ Jan

System: Windows 10 on Intel based HP Pavilion laptop
Offline

deggen

  • Posts: 2
  • Joined: Wed Aug 22, 2012 9:23 am

Re: Resolve 14 Public Beta Bug List

PostTue May 09, 2017 10:02 pm

Project disappears from Local database. The Project.db file is in place under "Application Support", but it doesn't show up in the list within the GUI. (corrupt project?) hours of work lost :(

Warning sign was a few seconds before the crash - I tried to save and it gave an error message saying unable to save.

macOS Sierra 10.12.4 (16E195) MacBook Pro (15-inch, 2016) Works great otherwise.
Offline

John Paines

  • Posts: 714
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 1:21 am

Existing transitions in 12.5.5 projects -- fade ups, cross dissolves, wipes -- appear to cause project loading crashes in 14b, at least on some timelines. This doesn't appear to include the fader handles.

Get rid of the transitions, and the project may load.
Offline
User avatar

tamtamstudio

  • Posts: 11
  • Joined: Fri Nov 02, 2012 1:06 am
  • Location: Cesena - Italy

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 7:39 am

Hi!
Is it normal that on exporting HD timeline to MXF SD (PAL), the file out still remain in HD?

I tried on a couple of different machine, but seems impossible to render out in SD (PAL).

best regards.
Corrado
Corrado Magalotti
Tam Tam Studio Rec. / soundchess.tv
Italy
Offline

Robb Shaw-Velzen

  • Posts: 14
  • Joined: Mon Apr 28, 2014 3:11 am

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 7:49 am

Resolve Pubic Beta ver 2,

I have just done a fresh install of ElCapitan 10.11.6 on my Mac Pro from 10.10.5
All my previous projects from 12.5 came in fine except all the audio fades had disappeared, yet all the grades and other info seems to be fine.

It seems to crash when i delete an audio event on track 1 did't crash on track 2 , this has happen in both beta releases. Also Fairlight seems to have two audio channels running one 2 frames behind causing an echo. Also when I add new audio fades, i can't hear the result on playback.

Everything else at this stage seems to running fine, no problems switching between modes or exporting.

Regards

Robb

Mac Pro Late 2013
12core 2.7Ghz
64Gb ram
AMD FirePro D700 6144Mb
Robb Shaw-Velzen ACS
Cinematographer/Director
By George Studios
Offline

Daniel Alexander

  • Posts: 34
  • Joined: Tue Nov 04, 2014 11:38 pm

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 9:26 am

I keep getting this error pretty much every time I open DaVinci Resolve. I choose ignore and it seems to work ok. I have copied the log report below and system spec. PS. Never experienced any issues with resolve previously other than the odd crash etc.
Screen Shot 2017-05-06 at 23.48.03.png
Screen Shot 2017-05-06 at 23.48.03.png (34.41 KiB) Viewed 929 times


iMac (27-inch, Late 2013)
Processor 3.5 GHz Intel Core i7
Memory 16 GB 1600 MHz DDR3
Graphics NVIDIA GeForce GTX 780M 4096 MB
OSX EL CAPITAN 10.11.6


2 Resolve 0x00000001031e18e7 _ZN5QHashIPK10QSqlDriver7QStringE13duplicateNodeEPN9QHashData4NodeEPv + 61399
3 Resolve 0x00000001032354c1 _ZN5QHashI7QString8QVariantE11deleteNode2EPN9QHashData4NodeE + 231329
4 Resolve 0x000000010325424a _ZN5QHashIK7QStringSbIwSt11char_traitsIwESaIwEEE13duplicateNodeEPN9QHashData4NodeEPv + 95818
5 Resolve 0x0000000103253fe1 _ZN5QHashIK7QStringSbIwSt11char_traitsIwESaIwEEE13duplicateNodeEPN9QHashData4NodeEPv + 95201
6 Resolve 0x000000010097ff7a _ZN5QHashIN25MediaMetadataImportExport22UiImportMetadataDlgImp15MetadataOptionsE15QHashDummyValueE13duplicateNodeEPN9QHashData4NodeEPv + 296794
7 Resolve 0x0000000100980142 _ZN5QHashIN25MediaMetadataImportExport22UiImportMetadataDlgImp15MetadataOptionsE15QHashDummyValueE13duplicateNodeEPN9QHashData4NodeEPv + 297250
8 Resolve 0x000000010099a2e9 _ZN5boost6detail8function21function_obj_invoker2INS_3_bi6bind_tIbNS_4_mfi3mf3IbN14ProjectManager24UiProjectManagerImporterEPNS7_27ProjectArchiveVisitorParamsER13UiArchiveItemR7QStringEENS3_5list4INS3_5valueIPS8_EENSH_ISA_EENS_3argILi1EEENSL_ILi2EEEEEEEbSC_SE_E6invokeERNS1_15function_bufferESC_SE_ + 17913
9 QtCore 0x0000000110578ba6 _ZN11QMetaObject8activateEP7QObjectiiPPv + 3030
10 Resolve 0x00000001007145d1 _ZN9QtPrivate25BuiltInComparatorFunctionI24UiNaturalStringSortEntryE7destroyEPNS_26AbstractComparatorFunctionE + 111041
11 QtWidgets 0x000000010f78d5cb _ZN19QApplicationPrivate13notify_helperEP7QObjectP6QEvent + 251
12 QtWidgets 0x000000010f78eac1 _ZN12QApplication6notifyEP7QObjectP6QEvent + 433
13 Resolve 0x00000001000305f9 Resolve + 198137
14 QtCore 0x0000000110543b8c _ZN23QCoreApplicationPrivate16sendPostedEventsEP7QObjectiP11QThreadData + 1036
15 libqcocoa.dylib 0x000000012172126e qt_plugin_instance + 106062
16 libqcocoa.dylib 0x0000000121721b41 qt_plugin_instance + 108321
17 CoreFoundation 0x00007fff91a3a7e1 __CFRUNLOOP_IS_CALLING_OUT_TO_A_SOURCE0_PERFORM_FUNCTION__ + 17
18 CoreFoundation 0x00007fff91a19f1c __CFRunLoopDoSources0 + 556
19 CoreFoundation 0x00007fff91a1943f __CFRunLoopRun + 927
20 CoreFoundation 0x00007fff91a18e38 CFRunLoopRunSpecific + 296
21 HIToolbox 0x00007fff882b1935 RunCurrentEventLoopInMode + 235
22 HIToolbox 0x00007fff882b1677 ReceiveNextEventCommon + 184
23 HIToolbox 0x00007fff882b15af _BlockUntilNextEventMatchingListInModeWithFilter + 71
24 AppKit 0x00007fff81db7df6 _DPSNextEvent + 1067
25 AppKit 0x00007fff81db7226 -[NSApplication _nextEventMatchingEventMask:untilDate:inMode:dequeue:] + 454
26 AppKit 0x00007fff82026a82 -[NSApplication _doModalLoop:peek:] + 653
27 AppKit 0x00007fff82208530 __33-[NSApplication runModalSession:]_block_invoke + 80
28 AppKit 0x00007fff822083f0 -[NSApplication runModalSession:] + 148
29 libqcocoa.dylib 0x00000001217206c6 qt_plugin_instance + 103078
30 QtCore 0x000000011053f87d _ZN10QEventLoop4execE6QFlagsINS_17ProcessEventsFlagEE + 413
31 QtCore 0x0000000110543137 _ZN16QCoreApplication4execEv + 343
32 Resolve 0x000000010003b8ed Resolve + 243949
33 Resolve 0x000000010003a6f2 Resolve + 239346
34 Resolve 0x0000000100043e9e _ZN5boost2io6detail13call_put_lastIcSt11char_traitsIcEA2_KcEEvRSt13basic_ostreamIT_T0_EPKv + 3534
35 libdyld.dylib 0x00007fff82c415ad start + 1
36 ??? 0x0000000000000001 0x0 + 1
Offline

Alex Uzan

  • Posts: 77
  • Joined: Wed Jun 01, 2016 12:49 pm
  • Location: France

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 6:31 pm

Alex Uzan wrote:When I change the zoom shortcuts to Ctrl++ and Ctrl+-, it doesn't work.
No problem on 12.5.5. :)

Still not working on beta 2 :)
Offline
User avatar

timbutt2

  • Posts: 753
  • Joined: Tue Nov 12, 2013 10:32 am

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 8:38 pm

Same project that was exporting without the first second of audio still does so in Beta 2. However, it plays in Resolve with that audio. Now, that's only one project. I tested another project and it exports all the audio fine. However, I did no audio editing in that project. It was an older project initially created in 12.5. I then loaded a new project, brought in the video and audio from an interview. Did the sync, and then played with the audio using Fairlight EQ and Dynamics. Well, that too had the first second cut on export. So, I'm not sure what exactly is happening between the projects.

I'm going to investigate further by shooting a new short film hopefully soon. Trying to organize a crew and cast. Will use that as a testing ground for the audio. It's going to be a simple one scene short, so the edit and grade should be quick cake work. Then I'll get into the audio. Hopefully that helps me figure out what's going on with that 1-sec audio export issue.

Otherwise, so far the Beta 14 seems to work great for me. This latest update allowed me to finally open an older project that was done in 12 and 12.5 that wouldn't open without crashing Resolve 14 Beta 1. So Beta 2 fixed that and it opens now. Which is cool. That allowed me to do the checking on the project files so I could delete unused files this morning.

Will investigate more of Resolve 14 Beta 2 tonight.
"Movies are not watched. They are an encounter with a life's experience not your own." - Tim Buttner (timbutt2)

Cameras: URSA Mini 4.6K EF & Cinema Camera 2.5K EF
Computers: iMac 5K (Late 2015) & MacBook Pro Retina 15.4in (Early 2013)
Offline

Trevor Asquerthian

  • Posts: 77
  • Joined: Sun May 11, 2014 10:03 am

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 9:11 pm

Trevor Asquerthian wrote:5.1 source clip in 5.1 track in 5.1 timeline - track 6 (right rear) does not pass through to Master bus - shows in meter for timeline track but not master bus

https://www.dropbox.com/s/tv5le7sfluc7mar/Resolve%206%20ch.mov?dl=0


Still apparent in 14b.0.23
Home:
R14.0.0b.023
OSX 10.11.6
MacBook Pro (Retina, 15-inch, Late 2013)
2.6 GHz Intel Core i7 16GB Ram
NVIDIA GeForce GT 750M 2048 MB
Offline

Trevor Asquerthian

  • Posts: 77
  • Joined: Sun May 11, 2014 10:03 am

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 9:12 pm

Trevor Asquerthian wrote:1. Create new default project
2. Create new default timeline
3. Go to Audio page
4. From Fairlight drop down - select Bus Format
5. Click on Add Bus 'Main' or 'Sub' - CRASH

NB 'Aux' seems OK, 'Multitrack' gives spinning beach ball

1&2 are optional - this seems to work from any timeline



Still apparent in 14b.0.23
Home:
R14.0.0b.023
OSX 10.11.6
MacBook Pro (Retina, 15-inch, Late 2013)
2.6 GHz Intel Core i7 16GB Ram
NVIDIA GeForce GT 750M 2048 MB
Offline

Suhaib Siddiqi

  • Posts: 31
  • Joined: Thu Jun 02, 2016 2:42 am

Re: Resolve 14 Public Beta Bug List

PostWed May 10, 2017 9:36 pm

Resolve Studio 12.5.5, as well as Resolve Studio 14 Beta 2 crashes when I import 4K MP4 footages from Sony cameras (PXW-Z100 or FDR-AX100.) BM needs to provide a better codec support for at least major brands of the video cameras. Adobe Premier and Vegas (even very cheap home user software, Filmora, and Corel Visual X 9) have no issues with these files. I know, transcoding is an option. But, why when others have a better support for the footages from major video camera makers; why should one spend extra efforts (time) is transcoding? Why not just move on to something which works without crashes with different codecs?
Offline

Earl Nottingham

  • Posts: 5
  • Joined: Mon Jul 27, 2015 7:25 pm
  • Location: Temple, TX

Re: Resolve 14 Public Beta Bug List

PostThu May 11, 2017 12:25 am

Markers do not stay in place in timeline - tend to migrate as clips are edited.
PreviousNext

Return to DaVinci Resolve

Who is online

Users browsing this forum: manuel_songokuh and 24 guests