Beta 14: first crash, but will not launch again

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

Piotr Wozniacki

  • Posts: 1094
  • Joined: Tue Aug 02, 2016 12:17 pm
  • Location: Poland

Beta 14: first crash, but will not launch again

PostWed Apr 26, 2017 12:00 pm

So I successfully installed DR 14 Beta and run it for 2 days (launching, checking new functionalities in various projects, closing normally) w/o a single glitch. But when the first appeared, it seems to have killed my installation for good...

- upon opening a project without saving the previous one I was working on, I receive an error message offering the option to save logs etc. but I just disregarded, and - since the new project wouldn't open - killed DR and tried to re-launch it

- it went through all the splash screens normally, but then - instead of opening my database - the resolve.exe process simply died

- I rebooted my PC and restored the latest daily copy of my database
- tried to launch Resolve, but again - after the splash screens - it dies :(

What are my options now? The database copy I used has been the one I run Beta 14 last night w/o problems...

Piotr
AMD TR 2990WX CPU | MSI X399 CARBON AC | 64GB RAM@XMP2933 | 2x Titan Xp GPU | 4x 3TB WD Black RAID0 media drive | 3x 1TB NVMe RAID0 cache drive | SSD SATA system drive | AX1600i PSU | Decklink 12G Extreme | Samsung UHD reference monitor (calibrated)
Offline
User avatar

Jean Claude

  • Posts: 2261
  • Joined: Sun Jun 28, 2015 4:41 pm
  • Location: France

Re: Beta 14: first crash, but will not launch again

PostWed Apr 26, 2017 12:14 pm

Try : Uninstall and reinstall.
(Cross the fingers ...)
Windows 10 PRO X64 1809 | DaVinci Resolve Studio 16.0.0B.022 | Fusion Studio 16.0.beta 24 build 24 | Decklink Studio 4K 6G | Desktop Video 11.1.00 | Nvidia 430.64
Offline
User avatar

Piotr Wozniacki

  • Posts: 1094
  • Joined: Tue Aug 02, 2016 12:17 pm
  • Location: Poland

Re: Beta 14: first crash, but will not launch again

PostWed Apr 26, 2017 12:20 pm

Did that already, still no joy :(

Piotr

PS. Uninstalled and reinstalled the latest 12 - works with my database like a charm...
AMD TR 2990WX CPU | MSI X399 CARBON AC | 64GB RAM@XMP2933 | 2x Titan Xp GPU | 4x 3TB WD Black RAID0 media drive | 3x 1TB NVMe RAID0 cache drive | SSD SATA system drive | AX1600i PSU | Decklink 12G Extreme | Samsung UHD reference monitor (calibrated)
Offline
User avatar

Jean Claude

  • Posts: 2261
  • Joined: Sun Jun 28, 2015 4:41 pm
  • Location: France

Re: Beta 14: first crash, but will not launch again

PostWed Apr 26, 2017 12:26 pm

(Hoping that you made a backup of your 12.5.5 before)
I hesitate to propose this because I never did ...
Make a clean installation.
- uninstall V14
- delete: C: \ Program Files \ Blackmagic Design \ DaVinci Resolve
- delete: C: \ ProgramData \ Blackmagic Design \ DaVinci Resolve
- reinstall V14 and reconfigure.
Windows 10 PRO X64 1809 | DaVinci Resolve Studio 16.0.0B.022 | Fusion Studio 16.0.beta 24 build 24 | Decklink Studio 4K 6G | Desktop Video 11.1.00 | Nvidia 430.64
Offline
User avatar

Piotr Wozniacki

  • Posts: 1094
  • Joined: Tue Aug 02, 2016 12:17 pm
  • Location: Poland

Re: Beta 14: first crash, but will not launch again

PostWed Apr 26, 2017 12:43 pm

Thanks J-C; I reconsidered and decided to keep working with the 12 for the time being. Pity they cannot be installed side-by-side (apart from a dual-booting system)... :(

Cheers

Piotr
AMD TR 2990WX CPU | MSI X399 CARBON AC | 64GB RAM@XMP2933 | 2x Titan Xp GPU | 4x 3TB WD Black RAID0 media drive | 3x 1TB NVMe RAID0 cache drive | SSD SATA system drive | AX1600i PSU | Decklink 12G Extreme | Samsung UHD reference monitor (calibrated)
Offline

Mario Kalogjera

  • Posts: 144
  • Joined: Sat Oct 31, 2015 8:44 pm

Re: Beta 14: first crash, but will not launch again

PostWed Apr 26, 2017 7:04 pm

I found out you need to double click the Resolve icon more than one time to get it started again after crash...
Asus Prime X370-Pro, Ryzen 1600X @4GHz (Arctic Freezer 33 Cooler), 16 GB G.Skill AEGIS DDR-4 3000, Gigabyte GTX 960 Windforce OC 4GB, 120 GB system SSD, Media storage - "Always in motion is it", Windows 10+Resolve 15.3 Studio+Fusion Studio 9.0.2
Offline
User avatar

Piotr Wozniacki

  • Posts: 1094
  • Joined: Tue Aug 02, 2016 12:17 pm
  • Location: Poland

Re: Beta 14: first crash, but will not launch again

PostWed May 03, 2017 4:54 am

I decided to give the 14 Beta another chance; what I did was:

- before installing the 14, I backed up my 12.5 database (as I usually do every day) and set up a new disk database (empty), in another disk folder and under another name; before quitting the 12.5 I made the new database active by selecting it

- rather than coping the contents of my old 12.5 database to the new one, I exported the projects I want to work with while testing the 14 Beta

- Installed the 14 Beta over the 12.5; it opened the new empty database

- I imported the projects, previously exported from the 12.5, to populate my new database

I started working in 14 Beta, and when the first error appeared just saved the project I was working on and quit. Previously, this was when it became impossible to re-launch the 14 Beta and have it connect to the database - but this time it connected just fine; all the projects (including the one saved after the error occurred in the previous session) are there intact...

Piotr
AMD TR 2990WX CPU | MSI X399 CARBON AC | 64GB RAM@XMP2933 | 2x Titan Xp GPU | 4x 3TB WD Black RAID0 media drive | 3x 1TB NVMe RAID0 cache drive | SSD SATA system drive | AX1600i PSU | Decklink 12G Extreme | Samsung UHD reference monitor (calibrated)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Jack Swart and 33 guests