Opening FCP X XML with multicam

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Kate Thomas

  • Posts: 2
  • Joined: Wed May 03, 2017 5:03 pm

Opening FCP X XML with multicam

PostWed May 03, 2017 5:26 pm

Recently we started using multi-cam when editing in FCPX and in turn, we bring that XML file into Davinci Resolve.

The XML I create out of FCPX 10.3.3 is version 1.5 with no meta data included

We are running into the XML not opening in Resolve Lite both version 12 and version 14.
On the load XML screen on some edits (Typically when they are edits 3 minutes or more) it spins and spins I have let it sit for 30 minutes or more waiting for it to open.

I tried bringing in shorter edits, and the program opens fully but does not load the clips to be visible to color correct.

I'm on a Mac Pro running 10.12.3
2.7GHz 12-COre Intel Xeon E5
64GB of memory 1866 MHz DDR3
Graphics - AMD FirePro D700 6144 MB

Davinci.jpg
Davinci.jpg (117.97 KiB) Viewed 257 times
No visuals.jpg
No visuals.jpg (348.23 KiB) Viewed 257 times
Offline

Kate Thomas

  • Posts: 2
  • Joined: Wed May 03, 2017 5:03 pm

Re: Opening FCP X XML with multicam

PostWed May 03, 2017 7:54 pm

I have an update:

After letting Resolve 14 sit for 1.5 hours it finally left the Load XML... screen on the 9-minute edit.
Also, important to note some footage is 4k and is C300Mark II, C100 and 5d and is native, not fileters or LUTS applied before bringing into Resolve.

So far Resolve has been sitting without loading any preview for nearly 1 hour. (see attached)
finally_loaded.jpg
finally_loaded.jpg (366.78 KiB) Viewed 252 times

Return to DaVinci Resolve

Who is online

Users browsing this forum: Adrian Mcyorian, Bing [Bot], nlhansen, SimplSam and 40 guests