Resolve worked, stopped, now doesn't work w/ same install

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

David Andrade

  • Posts: 1
  • Joined: Sat Aug 26, 2017 4:51 am

Resolve worked, stopped, now doesn't work w/ same install

PostSat Aug 26, 2017 4:56 am

I had Resolve 14 installed on a laptop Beta 5. Worked fine. I even have a YouTube video uploaded where I used it.

I installed 7. Didn't work. Crashed. Fine. It's beta. Tried beta 8. Same thing. Fine. Uninstalled. Tried 5 again....Brought some media into the timeline. Crashed.

Now 1. yes, it's on a laptop, but the idea was that Blackmagic was making this available for more platforms. 2. it worked! I reinstalled and it stopped working?

Do you think the other beta versions installed something I can remove? Is there a "full" uninstall that I can do. Now, I know with 12, I wasn't able to use it on an old laptop years ago when I could run 11 because Blackmagic stopped support. BUT....again.....that beta (5) used to work.

My laptop is HP 15-ba061dx. WINDOWS 10 home edition. Now, I dont mind uninstalling something I might be missing or where the official uninstall doesnt touch. But I am not sure what I am missing here. Apparently beta 7, or 8 added something that stopped both them from working ALONG with beta 5 and even 12.5. If anyone knows what that was, I'd be curious. Or if anyone knows what I have to delete that isnt covered in the uninstall....even better. Let me know :)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], David Cherniack, emiliogonzalezjunior, Google [Bot] and 24 guests