4K Monitor Hardware I/O Error - Thoughts please

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

CraigAllen

  • Posts: 1
  • Joined: Wed Sep 13, 2017 3:17 am

4K Monitor Hardware I/O Error - Thoughts please

PostWed Sep 13, 2017 3:39 am

Hi All
Thanks in advance for your assistance. Experiencing the failed to set the videomode on the video I/O device error.

What I know does work?

- Inputting UHD 2160p footage on 1080p timeline and (through ultrastudio mini Monitor) monitoring on HD Monitor 1080p no problem.
- Inputting UHD 2160p footage on UHD 2160p timeline and (through ultrastudio mini Monitor) monitoring on HD Monitor 1080p no problem BUT image appears as a centre crop.

My desire is to have the video monitoring downscale the 2160 timeline into 1080 format such there is no crop. Tried adjusting the video monitoring settings to 2160p in the video format section on Project Settings but that's when I get the video i/o error.

I am not sure where the problem is:
Is it an incorrect setting?
Is it a limitation of the HD broadcast Monitor (running SDI connection)?
Is it a limitation of the ultra studio mini Monitor?
Is it a limitation of the free version of Resolve?
Or worse still - a combination of some/all of the above?

Thanks again
Craig

Return to DaVinci Resolve

Who is online

Users browsing this forum: AndreasOberg, Fred Rodrigues, Google Feedfetcher, Majestic-12 [Bot], Roel Videler, Suhaib Siddiqi, Yahoo [Bot] and 54 guests