Supported Media not Showing up in Media Pool

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message

Chris Wan

  • Posts: 1
  • Joined: Wed Sep 13, 2017 5:59 am

Supported Media not Showing up in Media Pool

PostWed Sep 13, 2017 6:05 am

I am not sure why but In Adobe Premiere Pro CC I have a bunch of video files that are the same format and when I exported it into DaVinci Resolve all of the clips but one are imported correctly. So I tried to find it, I tried manually replacing it but When I go into the media pool and track it down it does not show up. it goes 146, 147, 148 and skips over that one video file. It is perfectly fine and works in Premiere but does not show up in DaVinci Resolve. I tried renaming the file, moving it, copying it throwing pixie dust at it but nothing. I reinstalled Resolve, used the Beta and used the non Beta.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Charles Bennett, oxband, Rolfe Klement and 33 guests