massive performance issues since version 14 final

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Andreas Schampera

  • Posts: 31
  • Joined: Sun May 28, 2017 7:24 pm

massive performance issues since version 14 final

PostFri Sep 22, 2017 8:14 pm

Hi,

I used resolve 14 beta (I think 4 or 5) and loved it except for some bugs and some missing features like global media management which I used in my old pinnacle studio.

Now I updated final version and I have excessive performance issues.

When playing projects created with the beta version, it starts ok. After a few seconds the sound begin to having noise (stuttering, clicking), the framerate sometimes drops slightly below realtime and video and audio become async.

Hardware:
i7 1st gen
12GB RAM
GTX 1060 6GB
Win 8.1
Onboard sound card (VIA High Definition).

CPU usage is 9%, I/O 2%.
Problem occurs when using mp4 in QHD 30FPs or FullHD MTS files with 50 fps as input. Project and Timeline are targeted to 30 fps. When stopping playback and starting new, the problem starts again: 1st few secs are ok, then the sound issues and sometimes async start again.

I was thinking about upgrading to the studio version, but in the current behavior it is unusable to me.
Changing between CUDA and OpenCL does not change anything.

I updated nvidia drivers, no change.

Thanks, Andreas
Offline

Uli Plank

  • Posts: 1874
  • Joined: Fri Feb 08, 2013 2:48 am

Re: massive performance issues since version 14 final

PostSun Sep 24, 2017 1:44 am

That is not really the latest and fastest hardware for 4K.

And then, the free version doesn't offer hardware acceleration of GOP formats. How does it behave if you convert the footage to intra frame, like DNxHR?

Finally, I'm not sure W8.1 is fully supported, AFAIK it should be W10.
Offline

Steve Alexander

  • Posts: 296
  • Joined: Mon Mar 23, 2015 2:15 am

Re: massive performance issues since version 14 final

PostSun Sep 24, 2017 11:14 am

Agreed but the thought that the performance dropped for the OP from an early beta to the final release is a bit odd.
Resolve Studio 14.0.1.008 | Win 10 Pro Creator | i7, K4200 (385.08), 24GB RAM
Offline
User avatar

Marc Wielage

  • Posts: 3808
  • Joined: Fri Oct 18, 2013 2:46 am
  • Location: Hollywood, USA

Re: massive performance issues since version 14 final

PostSun Sep 24, 2017 11:46 pm

BMD officially only supports Windows 10 for Resolve 14, so that could be another issue.
Offline

Dan Sherman

  • Posts: 196
  • Joined: Fri Jul 01, 2016 11:07 pm

Re: massive performance issues since version 14 final

PostMon Sep 25, 2017 2:21 pm

Steve Alexander wrote:Agreed but the thought that the performance dropped for the OP from an early beta to the final release is a bit odd.


Not at all, holes or backdoors if you like, that are often open in the alpha and beta release of a given application often get closed before an official release.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Dermot Shane, Norman Black, rdouthit and 24 guests