I need older version of DR

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Örjan Petterson

  • Posts: 1
  • Joined: Tue Oct 17, 2017 12:16 pm

I need older version of DR

PostTue Oct 17, 2017 12:18 pm

I am on Yosemite. I need at least 10.11.* for the latest version. Where can I get the older version, perhaps v13?
Thank you.

Return to DaVinci Resolve

Who is online

Users browsing this forum: alexzanf, amadeus67, Google [Bot], Google Feedfetcher, mpetech and 75 guests