Mini Monitor issue

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Aaron Hall

  • Posts: 2
  • Joined: Tue Oct 17, 2017 3:26 pm

Mini Monitor issue

PostTue Oct 17, 2017 3:40 pm

Hello

Recently Resolve has not been able to send a video signal out to the Mini Monitor, and I'm at my wits end trying to get it to work again. Everything was going smoothly until last week, I made no changes to anything, but I started receiving this error when loading any project- "Failed to enable video output mode- 32337023"

My monitor is black, and the playback in Resolve is about 4 times the speed it should be (even though it says 23.976 fps). When I set the Video and Audio I/O to 'none' in the system preferences, it plays back normally (but obviously now I cannot monitor properly).

The Mini Monitor works perfectly for Adobe Premiere, so I don't think it is a hardware issue.

I have updated my Mac OS, installed the latest BMD Desktop Video, and uninstalled and reinstalled Resolve. My settings in Resolve never changed, and they are at 1080p 23.976 for both timeline and monitoring.

I saw an old thread somewhere about finding and changing a file called 'config.dat' but I was unable to locate it. I would be extremely grateful for help here, I am losing too much work time trying to figure this out.

Please let me know if there's anything that comes to mind.
Attachments
Screen Shot 2017-10-17 at 11.34.24 AM.png
Screen Shot 2017-10-17 at 11.34.24 AM.png (188.77 KiB) Viewed 209 times
Screen Shot 2017-10-17 at 11.34.48 AM.png
Screen Shot 2017-10-17 at 11.34.48 AM.png (102.3 KiB) Viewed 209 times
Offline

Aaron Hall

  • Posts: 2
  • Joined: Tue Oct 17, 2017 3:26 pm

Re: Mini Monitor issue

PostTue Oct 17, 2017 9:51 pm

And of course, I solved it about an hour after posting this.
For others with the same issue, I created a new database after updating all the software, drivers, etc. Creating a new project was not enough, I had to create an entirely new database in the project manager after updating. Not sure what caused the initial issue, but I've been grading this afternoon and it seems stable again.

Return to DaVinci Resolve

Who is online

Users browsing this forum: gdelormeraie, MSN [Bot] and 109 guests