Meh - updated to Desktop Video 10.9.7 and no image

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

Frank Glencairn

  • Posts: 1595
  • Joined: Wed Aug 22, 2012 7:07 am
  • Location: Germany

Meh - updated to Desktop Video 10.9.7 and no image

PostMon Nov 13, 2017 3:54 pm

Just updated to Desktop Video 10.9.7 (Win), because of the new Resolve version, and now all I see is a black monitor.

Resolve doesn't see the card, and the panel also says no card found. Windows says it's all fine and working, and that the driver is up to date.

:cry:
http://frankglencairn.wordpress.com/

I told you so :-)
Offline
User avatar

Francois Dompierre

  • Posts: 160
  • Joined: Thu Jun 23, 2016 7:42 pm
  • Location: Montréal, Canada

Re: Meh - updated to Desktop Video 10.9.7 and no image

PostMon Nov 13, 2017 8:08 pm

Did you shut down your computer after the firmware update? The installer told me to do that at the end of the install on Mac. Not sure if that applies to Windows too...
François Dompierre
Senior Colorist / Finishing Editor
Montréal, Canada

2012 Mac Pro 12-core 3.33GHz | 32GB RAM | Dual Titan Xp 12GB
DeckLink Mini Monitor 4K | Teranex Mini Converter (as a LUT box)
macOS 10.13.4 | Resolve Studio 15 beta 1
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 3900
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Meh - updated to Desktop Video 10.9.7 and no image

PostMon Nov 13, 2017 9:28 pm

If you run the Blackmagic Desktop Video Setup app, that looks happy?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline
User avatar

Frank Glencairn

  • Posts: 1595
  • Joined: Wed Aug 22, 2012 7:07 am
  • Location: Germany

Re: Meh - updated to Desktop Video 10.9.7 and no image

PostTue Nov 14, 2017 9:38 am

I always get like 8 popp-ups with unsigned driver messages, I always klick "install anyway" but that didn't help ether.

Tried to shut down the whole driver signing thing with some command prompt lines (which I googled), but still no luck.

The app says, no card found. Windows device manager says unsigned drivers.
http://frankglencairn.wordpress.com/

I told you so :-)
Offline
User avatar

Erik Wittbusch

  • Posts: 409
  • Joined: Sun Aug 16, 2015 8:06 pm
  • Location: Duisburg, Germany

Re: Meh - updated to Desktop Video 10.9.7 and no image

PostTue Nov 14, 2017 8:48 pm

Card may be corrupted during the firmware uodate.
This happened to my Decklink two weeks ago.
Send the card to BMD UK and they fixed it quickly. Give them a call!

Return to DaVinci Resolve

Who is online

Users browsing this forum: Geert Geerits, Google Feedfetcher, straightarrow and 35 guests