Updated Resolve to 14.1, old project grades went bad

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message

Jani Lahtinen

  • Posts: 9
  • Joined: Sun Oct 22, 2017 6:59 pm

Updated Resolve to 14.1, old project grades went bad

PostTue Nov 14, 2017 6:52 pm

Hi! Just installed the new ( update over the previous version. Tried to continue editing an old project just to find out that the grades have gone bad, but only in some clips. I have tracked down the problem to be in nodes that have multiple power windows: they don't have any affect, it's like they did not exist, so the adjustments in the node are not affecting the picture. Also the next node is an outside-node, but there is no alpha transferred to it, so that node is also dead.

The bug is so bad, that if I try to add a new power window to the node to fix the problem, even they do not work. It's like the power window part is broken on that node and the alpha input on the next node. Qualifier seems to work, but even that alpha does not transfer to the latter node. So I just can't fix the problem without deleting nodes, creating the adjustments from scratch, and there are quite a few clips - a s**t load of work in vain = me mad.

Took a screen cap to illustrate, that even if there are power windows on the node, they do not show up on the node thumbnail.

Now that I think of this, I remember that I had problems at one point with multiple power windows in a single node - they did not interact correctly, as they did not blend or combine. This problem may have been present when I made the initial grade for these clips. The reason why mention this is that these are the clips that are not working now, I have finished the project later, adding clips and graded them later. Don't know if the bug is related to that. And I can't give the version number when I started this project.
My system:
Threadripper 2950X / 64GB mem / Geforce GTX 1080 Ti
Intensity Pro 4k
Focusrite Scarlett 18i8
Windows 10 Pro 64bit

...and URSA Mini 4k

Tomek Sadowski

  • Posts: 15
  • Joined: Sat Dec 24, 2016 3:40 am

Re: Updated Resolve to 14.1, old project grades went bad

PostWed Nov 15, 2017 6:07 pm

I have same problem with upgrade 14.0.1 -> 14.1 and outside node. Some outside nodes lost alpha mask.
For me, disable then enable hue control in qualifier (in outside node) restores alpha information from prev node. It's pain... but it's better than deleting and restoring nodes.

Edit: No power window used, only qualifier and corrections.
Resolve Studio 15.1.1 | Win10Pro 10.0.17134 | i7 2600K | GTX1070 (416.16) | 24GB RAM

George Deierling

  • Posts: 126
  • Joined: Thu Feb 25, 2016 11:26 pm

Re: Updated Resolve to 14.1, old project grades went bad

PostThu Nov 16, 2017 12:44 am

Try a clean re-install. Delete Resolve folder in ProgramData. That worked for me, but I had other problems... That is on PC, not sure how to clean install on a Mac.
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 4667
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Updated Resolve to 14.1, old project grades went bad

PostThu Nov 16, 2017 7:16 am

@George: You've suggested this in a few threads now.

While this may be something helpful on a new install, the Resolve local Disk database is in that folder, so if you delete that folder, you delete all your local Disk database projects. If you don't have a database backup (seems like few people do) you might regret this course of action.

If you are going to make this suggestion, please also warn people about the local database getting deleted as well.
Dwaine Maggart
Blackmagic Design DaVinci Support

Return to DaVinci Resolve

Who is online

Users browsing this forum: billbyrnes, Dermot Shane and 36 guests