Resolve 14.1 won't play H264 and R3d, out of GFX memory

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

George Deierling

  • Posts: 16
  • Joined: Thu Feb 25, 2016 11:26 pm

Resolve 14.1 won't play H264 and R3d, out of GFX memory

PostTue Nov 14, 2017 9:54 pm

After installing Resolve 14.1 GH5 and Red footage was audio only, no picture.
This how it got it work for now:
I change something in the system setup, manually select GFX card. On the next restart picture is back. On the second restart its gone again. Then I change system setup again, auto select GFX card. And its back on the next restart. Its erratic without any rhyme and reason.

Also had some "out of GFX memory" errors, but they went away. When I monitor GFX usage and memory there are occasion memory spikes up to 8 and then immediately going back down to 2GB. Something fishy going on here.

Windows 10 Pro, GTX1080i

Update: Now everything is audio only, no pictures, regardless of footage. Its completely erratic. Have to uninstall not working for me.

Update: Installed 14.01, works good, but now databases are not compatible.
- Uninstall 14.01, updated Nvidia drivers, delete Resolve folder in "Program Data/"
Reinstalled 14.1.
now all seems to be good... so far
deleting this folder before install Program Data/Blackmagic Design/DaVinci Resolve
seems to do the trick

Return to DaVinci Resolve

Who is online

Users browsing this forum: No registered users and 19 guests