Corruption in video viewer (windows 10)

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Simone Cabasino

  • Posts: 7
  • Joined: Fri Nov 24, 2017 7:32 am
  • Location: Rome

Corruption in video viewer (windows 10)

PostFri Nov 24, 2017 8:34 am

I updated from Davinci Resolve Studio 14.0.0078 to 14.1.1005, I have windows 10.
Most part of the video in the new version are very weird in preview, please see image. The same is in the monitor.
Worst (my stupid error :-( ) I was so confident in Davinci to ignore the backup recommendation so I can go back to 14.0 but I lose the very last editing for DB incompatibility.
Do anybody understand how to fix these artifacts?
Clipboard01.jpg
Clipboard01.jpg (878.71 KiB) Viewed 184 times


Simone
cabasino@neat.it
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 3212
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Corruption in video viewer (windows 10)

PostFri Nov 24, 2017 1:30 pm

Which GPU are you using and did u update the driver?
What happens if you select OpenCL in preferences/system?
DaVinci Resolve Product Manager
Offline

Simone Cabasino

  • Posts: 7
  • Joined: Fri Nov 24, 2017 7:32 am
  • Location: Rome

Re: Corruption in video viewer (windows 10)

PostFri Nov 24, 2017 1:51 pm

I have Asus GeForce GTX 1060. Thanks for the suggestion, I will try immediately to update NVIDIA drivers.
Please consider that I see the same artifacts in the monitor connected to the Decklink mini monitor (I supposed that this was independent from the GPU, isn't it? ).
Offline

Simone Cabasino

  • Posts: 7
  • Joined: Fri Nov 24, 2017 7:32 am
  • Location: Rome

Re: Corruption in video viewer (windows 10)

PostFri Nov 24, 2017 4:52 pm

Installed new drivers. No effect.
Configured Open CL instead of CUDA. No effect.
Help!
Offline

Simone Cabasino

  • Posts: 7
  • Joined: Fri Nov 24, 2017 7:32 am
  • Location: Rome

Re: Corruption in video viewer (windows 10)

PostFri Nov 24, 2017 7:00 pm

I have some more info, I tested the same clip (same binary file) on a different PC with the same 14.1 version of Davinci: it works perfectly on the different computer, but as metadata gives a different (V) resolution 2720x1530 instead of 2720x1536.
Indeed the weird artifact looks like a misinterpreted (H) resolution.
But still no idea how to fix it :-(
Offline

Simone Cabasino

  • Posts: 7
  • Joined: Fri Nov 24, 2017 7:32 am
  • Location: Rome

Re: Corruption in video viewer (windows 10)

PostMon Nov 27, 2017 8:48 am

So I tried harder... changing the bios configuration (disabled native internal vga device)... preliminary test... it works !
More test needed
Offline

Wouter Bouwens

  • Posts: 1
  • Joined: Sun Dec 03, 2017 7:53 pm

Re: Corruption in video viewer (windows 10)

PostSun Dec 03, 2017 8:12 pm

I had the same problem. I have a Medion Erazer laptop. On it, under the header GPU switch, I changed it from MSHybrid to Discrete. No idea what it does, but I can play the files again. Though, I once changed that setting before and my free version of resolve became completely unstable. I hope that my Resolve Studio will remain stable after changing this setting.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Sam Steti and 26 guests