RED HELIUM project issues

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Eric Santiago

  • Posts: 495
  • Joined: Wed Aug 22, 2012 4:41 am

RED HELIUM project issues

PostFri Nov 24, 2017 5:14 pm

I have a list of issues with RED HELIUM and RESOLVE 12.5 as well as AVID MC 8.9.3.
I've been struggling with this 20-day shoot and have gone through multiple variations with older apps to get where I am.
All I really wanted was to export from RESOLVE using the AUDIO SYNC option.
Here is the list:

1. Not all RED files are coming in as standalone R3D clips. Some are showing as a folder with an R3D and AUDIO. This causes issues when you're creating a TIMELINE from multiple clips selection. This seems to occur in only a few specific folders. The files are broken up into 20 folders. Again this is really annoying when your dealing sub folders. My work around was to re-import the files into one single bin.

2. Even after setting up the project to 23.967, my AVID AAF export shows up as 24fps. Sure Avid asks you to create a new sequence with the right frame specs but this really seems weird to me.

3. Using the AUDIO TIMECODE SYNC is great but now with AVID AAF exports. They come in corrupt in Avid. Too many errors to mention just plain useless. The video part is fine but the point was to bring in audio.

4. If you deselect the AUDIO option in AVID AAF & MXF export, you lose the AAF file export. You get a folder full of MXFs but no AAF that helps link with Avid.

There are more but these are the hot topics for me.
I have never had issues using the above workflow with RED MX, Sony, GH4, GoPro and all ProRes flavors.
Seems the HELIUM is not ready for prime time, but I would like to be proven wrong.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Ned Soltz, Nick Kurucsev, Simone Vumbaca, Steve Alexander and 30 guests