DaVinci Resolve OpenCL Problem

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

Jerry Suppan

  • Posts: 14
  • Joined: Sun Mar 06, 2016 12:52 am
  • Location: Tokyo, Japan

DaVinci Resolve OpenCL Problem

PostTue Dec 05, 2017 3:00 am

I used to install DaVinci Resolve on Intel's Skull Canyon NUC (1TB SSD/32GB RAM) until v14.0.1 without any problem. Now, with v14.1 (including v14.1.1 even) it installs but will no longer launch, explaining in a screen dialog incompatibility with OpenCL.
Jerry S.
Tokyo, Japan
Offline

Stewart Fairweather

  • Posts: 107
  • Joined: Thu Aug 01, 2013 9:28 am

Re: DaVinci Resolve OpenCL Problem

PostMon Jan 08, 2018 9:16 am

I too have a similar failure to start error on a new 7th gen NUC for Resolve.

Drivers, firmware and OS all up to date.
Offline

EvanAnthony

  • Posts: 114
  • Joined: Sat Apr 11, 2015 6:19 pm

Re: DaVinci Resolve OpenCL Problem

PostMon Jan 08, 2018 2:36 pm

Did you try v14.2 ?
Offline

Stewart Fairweather

  • Posts: 107
  • Joined: Thu Aug 01, 2013 9:28 am

Re: DaVinci Resolve OpenCL Problem

PostWed Jan 10, 2018 7:27 am

Yes.
Offline
User avatar

Vassilis Kontodimas

  • Posts: 70
  • Joined: Wed May 31, 2017 7:10 pm

Re: DaVinci Resolve OpenCL Problem

PostSat Feb 03, 2018 4:37 pm

I have the same issue with an AMD RX480. When I ran it from terminal, it reported that libcudart.so.7.5 was missing. This means that it looks for only an nVidia driver?
Offline

Stewart Fairweather

  • Posts: 107
  • Joined: Thu Aug 01, 2013 9:28 am

Re: DaVinci Resolve OpenCL Problem

PostThu Feb 08, 2018 11:18 am

Jerry - 14.2.1 worked on my 7i7BNH NUC, under Win10

Haven't tried 14.3 yet.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Christian Lessner, Dermot Shane, Google Feedfetcher, Michael Beck, oilar123 and 38 guests