davinci resolve freeze when playback

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Israel Diaz Torralba

  • Posts: 17
  • Joined: Sat Jun 21, 2014 10:11 pm
  • Location: Spain

davinci resolve freeze when playback

PostMon Feb 19, 2018 6:22 pm

Hello.

I have more problems with davinci resolve. I have original davinci with key, also micropanel and intensity shuttle to out put.

The system freeze more times in the day, I can not playback.

I change the power source and the graphics card 970 to 1080 but persists...

The version is 13.3.0.014

https://www.video-boda.es/DaVinci-Resol ... 191113.zip

I can not attach because it is two large
Offline
User avatar

DavidSwinehart

  • Posts: 4
  • Joined: Wed Mar 22, 2017 1:20 pm

Re: davinci resolve freeze when playback

PostThu Mar 01, 2018 5:33 pm

Questions:

Does the transport glow red, but the playback remains frozen? (If so, I'm having the same issue).

I am also on 13.3.0.014. Dell XPS, Win10Px64, Version 1709, Intel i7-8700 @ 3.20GHz, 16 GB RAM, NVIDIA GeForce 1070 8GB. Also using Micro Panel, Driver 1.1.2. Output is a BM DeckLink card, Driver 10.9.11.

Resolve does not appear to crash, but playback freezes regularly. Most video files are .mts (from a C100), .mov, and .mp4. What's interesting is that the playback freezes are nearly always when the timeline is moving from one file type to another - e.g. The .mts files will play back fine, but when another track includes .mp4 files, the freeze/hang will occur there. Once the hang occurs, I can still move the playback bar in the timeline, but the output does not follow. I can save and quit, but then must reboot the PC as Resolve continues to operate as a background task.

I'm convinced that the problem is buried somewhere in the PC setup. I took a project that was freezing, archived it to an external SSD, and opened it on my Macbook Pro. The project played back without issue. I also have Resolve 13.3.0.014 installed on another Lenovo PC at my home studio, and it has never experienced this issue.

Any suggestions on what PC settings I should check to diagnose where the problem might be?
David
OakParkStudios, Inc
Kansas City, MO
Ursa Mini 4K, BMPC 4K, DaVinci Resolve 14 / 15beta, Razer Blade 14, NVidia GTX 1060

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google [Bot] and 18 guests