Audio not deleting

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Jprusinski

  • Posts: 10
  • Joined: Sun Jan 21, 2018 8:11 pm
  • Real Name: John Prusinski

Audio not deleting

PostWed Feb 28, 2018 5:17 pm

This is a strange problem that I haven't seen addressed, so maybe it's unique to me (I hope not!): As an example, I have a video clip with no audio, and place a VO clip in the audio track. All good. Then my client sends me an updated audio clip, so I delete the previous track and drag the new audio to where the old one was in the timeline. But on playback, I hear both tracks! If I delete the new clip, I can still hear the old one, even though it's not showing on the audio track in the Edit module. If I go into Fairlight, I can see the old audio clip, but I can't select it or delete it.

Any idea what's going on and what I can do about it?

Thanks.

Resolve 14.0
27" 2017 iMac 3.4gHz, 8Gb Ram, OS 10.13.3
Offline
User avatar

Hector Berrebi

  • Posts: 518
  • Joined: Sun Mar 19, 2017 4:10 pm

Re: Audio not deleting

PostWed Feb 28, 2018 6:06 pm

Jprusinski wrote:Any idea what's going on and what I can do about it?

Thanks.

Resolve 14.0
27" 2017 iMac 3.4gHz, 8Gb Ram, OS 10.13.3


Hey John
indeed strange.

I tried and couldn't duplicate your bug..

Did you try updating to 14.3?

Or alternatively, re-installing?
H e c t o r _ B e r r e b i
---------------------------
Colorist ~ Consultant ~ Trainer
Da Vinci Resolve Certified Instructor
Offline

Jprusinski

  • Posts: 10
  • Joined: Sun Jan 21, 2018 8:11 pm
  • Real Name: John Prusinski

Re: Audio not deleting

PostWed Feb 28, 2018 9:20 pm

Thanks, Hector... I just updated to 14.3 and the problem seems to have gone away. Hopefully for good!

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google [Bot], MSN [Bot], WayneF and 85 guests