Audio Tracks muted/not present after export

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

willybearden

  • Posts: 1
  • Joined: Wed Feb 28, 2018 6:37 pm
  • Real Name: Willy Bearden

Audio Tracks muted/not present after export

PostWed Feb 28, 2018 6:57 pm

I have exported a finished project, the audio from tracks 1&2 are there, but all tracks below those are not to be heard. What am I doing wrong? I've gone back to the edit window and all tracks play perfectly.
Thanks,
Willy Bearden/Memphis

Late 2013 iMac
2.7 ghz i5
8GB RAM
Resolve 14.2.1.007

PS Just made the switch to Resolve from Premiere. I love it. It is so intuitive and fast.
Offline

Nathan Morgan

  • Posts: 383
  • Joined: Wed May 20, 2015 3:02 pm

Re: Audio Tracks muted/not present after export

PostWed Feb 28, 2018 11:25 pm

Can you give a little more info about your project or post your .drp file.

Many people have been confused by the new audio features in 14 and my gut would say that it is a problem with either your routing or your delivery page settings. If you can provide more information we might be able to help you out more.
PC: Resolve 16.0.0.050, Windows 10, GTX 1080Ti
(All bug reports etc. are PC unless specified.)
Mac: Macbook Pro 15", Resolve 16.0.0.050, 10.13.6
Terrablock 24D Shared Storage on 10G network

Return to DaVinci Resolve

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Lucas D., MSN [Bot], Rubberman15 and 57 guests