"Media offline" problem when rendering from Fusion

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Yannis Drici

  • Posts: 37
  • Joined: Wed Feb 28, 2018 10:43 am
  • Real Name: Yannis Drici

"Media offline" problem when rendering from Fusion

PostSun Mar 04, 2018 9:42 pm

Hi !

First I have to say that video montage is something quite new for me so excuse me if my question seems dumb.

So I've been trying to import a particle effect from Fusion to Resolve. I have been struggling to keep only the particles without the black background that automatically gets in when i render it to Resolve, but with the help of some people of the Fusion section, we determined that it was a matter of format and codec.

So I tried to save my composition as QuickTime movie and render it through a DNxHR HQ 8bit but now when I drag and drop it to Resolve, no more black background but "media offline".

Does someone have an answer for this ?
Attachments
Sans titre 3.jpg
Sans titre 3.jpg (237.71 KiB) Viewed 203 times
Offline

Yannis Drici

  • Posts: 37
  • Joined: Wed Feb 28, 2018 10:43 am
  • Real Name: Yannis Drici

Re: "Media offline" problem when rendering from Fusion

PostMon Mar 05, 2018 5:57 pm

Up
Offline

Yannis Drici

  • Posts: 37
  • Joined: Wed Feb 28, 2018 10:43 am
  • Real Name: Yannis Drici

Re: "Media offline" problem when rendering from Fusion

PostTue Mar 06, 2018 9:03 am

Up

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google [Bot], Hexhex and 22 guests