Embarrassing audio issue with my client.

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Kays Alatrakchi

  • Posts: 665
  • Joined: Thu Jun 26, 2014 8:22 am

Embarrassing audio issue with my client.

PostMon Mar 05, 2018 8:04 am

Ugh, just looked like an idiot in front of a client for something that quite honestly seems like it shouldn't happen.

I was grading a project with no audio, then today the final mix came in from the sound mixer. Stereo 24bit 48khz....standard stuff. I drag the audio into the timeline, run a couple of spot checks -- sync looks good. Go to the delivery tab and wham!

This was a rush job, so the client literally sprinted off with the ProRes master to ship it off before I had the chance to watch the damn thing to make sure everything was ok.

About an hour later I get a call from the client who is mad that the audio sounds like crap.

I go double check the ProRes file myself -- wouldn't you know it, it's in Mono! WTF???

Go back into Resolve, what is going on? Turns out the audio track type was set to Mono.

Now, I will take responsibility for the **** up, but just about every DAW in existence including Apple's Garage Band auto-configures its tracks to match the incoming audio. Why in the world doesn't Resolve do that too?

Drag a Mono file to the timeline -- mono track! Drag a Stereo file -- stereo! Drag a 6-channel surround -- 5.1!

Shouldn't Resolve be smart enough to know that an audio file with two channels is probably Stereo?

Drag something into a ProTools timeline from the desktop and the track auto-configures itself to whatever format the incoming file is in. If, for some reason a someone tries to drag a Stereo file unto a Mono channel, Pro Tools simply doesn't allow that to happen.

Apple Logic Pro auto configures itself.

As colorists we already have a million things to think about on our minds, double checking if the audio track we just dragged our audio file unto is configured with the proper channels shouldn't be one of them.

Sorry for the rant, but this seems like the type of thing that really shouldn't happen.
>>Kays Alatrakchi
www.mbkproductions.com
Director, Colorist, Composer (not necessarily in that order).
Resolve 14.2, Mac OS X 10.12.5 (Sierra), i7 6700k, 32Gb DDR4 RAM, GTX 1080, Decklink Mini Monitor.
Offline
User avatar

Marc Wielage

  • Posts: 4384
  • Joined: Fri Oct 18, 2013 2:46 am
  • Location: Hollywood, USA

Re: Embarrassing audio issue with my client.

PostMon Mar 05, 2018 9:46 am

Kays Alatrakchi wrote:Now, I will take responsibility for the **** up, but just about every DAW in existence including Apple's Garage Band auto-configures its tracks to match the incoming audio. Why in the world doesn't Resolve do that too?

When I create preset session templates, I generally make the track assignments specifically mono-only (for 5.1) or stereo (for a stereo project). This is already set in advance for me. Unfortunately, it's one of those things you just have to remember to check.
marc wielage, csi • VP/color & workflow • chroma | hollywood
Offline

Kays Alatrakchi

  • Posts: 665
  • Joined: Thu Jun 26, 2014 8:22 am

Re: Embarrassing audio issue with my client.

PostMon Mar 05, 2018 4:29 pm

Marc Wielage wrote:Unfortunately, it's one of those things you just have to remember to check.


Something tells me I won't forget this lesson easily!

I typically work primarily with Stereo tracks from the client, in this particular case, the XML came in with a bunch of Mono blank tracks that I didn't notice were Mono. But once again, IMHO it is an issue that Resolve doesn't visually differentiate, the waveform looks identical between Mono or Stereo tracks. In Pro Tools, there is a visual difference between the two.

The fact that it was a crazy rush job didn't help either.
>>Kays Alatrakchi
www.mbkproductions.com
Director, Colorist, Composer (not necessarily in that order).
Resolve 14.2, Mac OS X 10.12.5 (Sierra), i7 6700k, 32Gb DDR4 RAM, GTX 1080, Decklink Mini Monitor.

Return to DaVinci Resolve

Who is online

Users browsing this forum: No registered users and 26 guests