Transcoding Footage Removed Audio

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

AlexWinker

  • Posts: 14
  • Joined: Sat Jan 11, 2014 4:39 pm

Transcoding Footage Removed Audio

PostTue Mar 06, 2018 4:56 pm

I have encountered a pretty big problem in Resolve that is delaying our production by about a week...

I am working on a project that requires us to make proxies of .R3D files for the offline edit. We made these proxies with Resolve's Media Management tool. We have about 75 hours of Red footage sorted by date, that was then all selected through a smart bin and transcoded.

We transcoded to Quicktime DNxHD 1080p 36 8-bit and for Audio: Linear PCM , same as source audio channels, and 24 bit. I selected the option for resolve to automatically relink our organized R3D media to the newly created proxies. However, now our relinked proxies are missing the scratch audio that was present before.

There are audio channels that match the camera channels, but they are blank. This means we cannot edit with this footage or sync it with our external audio. Is this a known issue with Resolves Transcode tool? Or did we do something wrong to cause our audio to be stripped?

It is worth noting that a handful of the clips retained the scratch audio and I tested on some of our Panasonic footage earlier today and it did not strip the audio.

Is this something that could occur because we are transcoding too much media at once (Hundreds of clips at a time, multiple terabytes)?

I have been trying to find a way to relink our proxy media back to our raw media for the time being, but have not been able to find away within resolve to do so since they have different file extensions.
Can someone at Blackmagic please advise as to why transcoding removed our audio? This is a big issue for us.

Thanks,
Alex
Offline

Seth Goldin

  • Posts: 311
  • Joined: Wed Nov 04, 2015 7:43 pm

Re: Transcoding Footage Removed Audio

PostTue Mar 06, 2018 8:26 pm

Did you sync at the clip level on the Media page, either auto syncing by timecode or waveform, or by manually linking via the button with the chain icon?

If you only throw all the audio into a timeline, it’s not really “connected” to each video clip when you render out “individual clips.”


Sent from my iPhone using Tapatalk
DaVinci Resolve Studio 15.1.0.024
Windows 10 Pro 1803 17134.285 and CentOS Linux 7.3 [Blackmagic Design custom ISO]
HP Z8 G4
GeForce GTX 1080 Ti
Offline

AlexWinker

  • Posts: 14
  • Joined: Sat Jan 11, 2014 4:39 pm

Re: Transcoding Footage Removed Audio

PostWed Mar 07, 2018 12:59 am

Hi Seth,
This is the scratch audio embedded in the clips by the camera at the time of recording. The most concerning thing to me is that there appears to be no rhyme or reason as to when it decides to rip the audio. Did tests today and it is working, so my only theory is that it rips the audio when dealing with a large number of files. If that is the case that essentially makes the Media Management tool useless.

We did not create the proxies through the Delivery page, but through the Media Management tool as that allowed us to retain our sorted bin structure.
Offline

AlexWinker

  • Posts: 14
  • Joined: Sat Jan 11, 2014 4:39 pm

Re: Transcoding Footage Removed Audio

PostWed Mar 07, 2018 3:51 pm

Anyone from the Blackmagic Team know anything about this?
Offline

AlexWinker

  • Posts: 14
  • Joined: Sat Jan 11, 2014 4:39 pm

Re: Transcoding Footage Removed Audio

PostWed Mar 07, 2018 5:49 pm

Here is my proposed workflow for remedying this issue. If anyone can think of any tools that would expedite this, that would be much appreciated. We need to primarily maintain the metadata tagging we have already done on the clips, and ideally the folder structure as well.

By folder of sorted R3D proxy footage:
Drop clips into a timeline.
Disable Conform Lock on all clips.
Reconform from Media Storage all the selected timeline clips by TC and reel name to the original .R3D masters. This gets our R3D files in the right bin in the project.
Retranscode the Red masters to a new proxy folder and do not select the automatic relink function (and just hope Davinci doesn't remove the audio?).
Relink the old proxy footage to the new proxy footage, thus retaining metadata tagging, but giving a new proxy clip with audio (hopefully).
Repeat 100 times.... :shock:

Only issue is that these proxies exist in multiple places at once in the project - i.e. sorted by date, and then again by scene, etc - and relinking to the new proxy only changes it in one of the locations, not all of the instances of that clip. So either I have to double up on the relinking process, or I have to recreate our bin structure for half of the project.

Can anyone see a way to improve this workflow?
Would have been great if this all worked the first time around, and would still like some insight as to why Resolve would strip the embeded camera audio.
Offline

Seth Goldin

  • Posts: 311
  • Joined: Wed Nov 04, 2015 7:43 pm

Re: Transcoding Footage Removed Audio

PostWed Mar 07, 2018 10:45 pm

Oops, sorry—I didn’t read carefully.

Just curious—why wouldn’t you try to use the Deliver page? I don’t think the media management tool is designed for how you’re trying to use it. If you have to transcode everything anyway, I’d recommend the Deliver page.


Sent from my iPhone using Tapatalk
DaVinci Resolve Studio 15.1.0.024
Windows 10 Pro 1803 17134.285 and CentOS Linux 7.3 [Blackmagic Design custom ISO]
HP Z8 G4
GeForce GTX 1080 Ti
Offline

AlexWinker

  • Posts: 14
  • Joined: Sat Jan 11, 2014 4:39 pm

Re: Transcoding Footage Removed Audio

PostThu Mar 08, 2018 3:54 pm

We used the media manager tool because it would retain our bin structure and automatically replace our r3d files with the proxy media and retain all our metadata tags. As far as I know this is exactly what the media manager's transcode tools are designed for. Delivery would have just left us with a bunch of clips that I would have had to manually re-sort and re-tag.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Dahai Zhu, FroggyKiwi, Google [Bot], Pedro Nunez, rcarmeli, Shrinivas Ramani, vivoices and 31 guests