v14.3 audio playback out of sync

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

EvanAnthony

  • Posts: 114
  • Joined: Sat Apr 11, 2015 6:19 pm

v14.3 audio playback out of sync

PostTue Mar 13, 2018 11:32 pm

Hi,
Resolve Studio v14.3/Win10Pro/z840/Raid drive for cache/ Decklink 4k Extream v10.9.11 software but also happens v10.9.7 connected SDI to a FSI monitor.

Since going to v14 I have noticed a 4 frame sync issue on playback. happen on edit and/ color page.
1080p/23.98

Any thoughts???
Offline

John Paines

  • Posts: 1478
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: v14.3 audio playback out of sync

PostTue Mar 13, 2018 11:44 pm

It's been noted before. You'll need to find a way to delay the audio. There are dedicated devices which do it, or a free sound delay plugin from Voxengo may be worth trying. Also, consumer receivers with HDMI in/out often have audio delay settings in ms, though you could run into HDCP issues with a receiver.
Offline

EvanAnthony

  • Posts: 114
  • Joined: Sat Apr 11, 2015 6:19 pm

Re: v14.3 audio playback out of sync

PostTue Mar 13, 2018 11:45 pm

So a known problem you are saying? I did a search did not see anything about BMD saying they now about it.
Offline

John Paines

  • Posts: 1478
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: v14.3 audio playback out of sync

PostTue Mar 13, 2018 11:49 pm

"Known" in the sense that I've mentioned it here a few times and passed it on to BMD tech support. I see 3 frames out. Whether it or not it's universal on Decklink cards, I don't now. Less than 3 frames may go unnoticed if no one's looking for it.
Offline

EvanAnthony

  • Posts: 114
  • Joined: Sat Apr 11, 2015 6:19 pm

Re: v14.3 audio playback out of sync

PostTue Mar 13, 2018 11:53 pm

I can just shift the audio but I'd like to have it just work..
Offline

John Paines

  • Posts: 1478
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: v14.3 audio playback out of sync

PostTue Mar 13, 2018 11:54 pm

Oh, lord. Don't shift the audio, what a headache. I use the Voxengo plugin, installed on the Fairlight main output. Works fine. Just remember to turn it off, when you export.
Offline

EvanAnthony

  • Posts: 114
  • Joined: Sat Apr 11, 2015 6:19 pm

Re: v14.3 audio playback out of sync

PostWed Mar 14, 2018 12:01 am

Hi John, Looked on their site. Not sure what plugin I need? I'm not a audio guys.
Offline

John Paines

  • Posts: 1478
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: v14.3 audio playback out of sync

PostWed Mar 14, 2018 12:03 am

Offline

EvanAnthony

  • Posts: 114
  • Joined: Sat Apr 11, 2015 6:19 pm

Re: v14.3 audio playback out of sync

PostWed Mar 14, 2018 12:14 am

Thanks, working on how to install then use to test.
Thanks for the info John.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Chad Capeland, Dahai Zhu, enricob, Google [Bot] and 17 guests