Full resolution playback not working

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

mrhakala

  • Posts: 4
  • Joined: Tue Mar 20, 2018 9:55 am
  • Real Name: Markku Hakala

Full resolution playback not working

PostTue Mar 20, 2018 10:18 am

Hi!

It seems I am unable to get full resolution playback in the main viewer window. Switching the proxy mode between Half Resolution and Off has no effect whatsoever in the playback resolution. It is alway half.

This applies to both 1080p and 4K timelines. Playback is buttery smooth even on 4.6K RAW, but I still can't get full resolution playback even for 1080p footage on a 1080p timeline. The only way to get full resolution playback is through UltraStudio Mini... Does this work as intended or is there something I'm missing?

Thanks,
Markku
Offline

Jim Simon

  • Posts: 1445
  • Joined: Fri Dec 23, 2016 1:47 am

Re: Full resolution playback not working

PostTue Mar 20, 2018 4:06 pm

What's the Decode Quality set to for CinemaDNG RAW?
Offline

mrhakala

  • Posts: 4
  • Joined: Tue Mar 20, 2018 9:55 am
  • Real Name: Markku Hakala

Re: Full resolution playback not working

PostTue Mar 20, 2018 6:39 pm

Jim Simon wrote:What's the Decode Quality set to for CinemaDNG RAW?


Decode quality is set to full, but my problem does not apply only raw. None of my prores files playback on full res either, so the issue can't be raw-related.
Offline

mrhakala

  • Posts: 4
  • Joined: Tue Mar 20, 2018 9:55 am
  • Real Name: Markku Hakala

Re: Full resolution playback not working

PostTue Mar 20, 2018 8:14 pm

Problem solved – Optimized media resolution was set to "choose automatically". Apparently that causes the resolution to be always halved. Setting the optimized media resolution to "Original" fixed my problem.

Return to DaVinci Resolve

Who is online

Users browsing this forum: smith99, Thomas Dove and 41 guests