Audio Issues When CHanging Speed

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Slim_Pickens

  • Posts: 1
  • Joined: Tue Mar 20, 2018 8:20 pm
  • Real Name: Micahel Dvorak

Audio Issues When CHanging Speed

PostTue Mar 20, 2018 8:29 pm

I'm new to the forum as well as to Davinci Resolve so I apologize if this is overly basic.

When I change the speed of a clip using the " change clip speed" option the audio changes to the corresponding speed. However, if I use "retime controls" or "retime curve" to change the speed the audio doesn't change. Also, if I change the speed of the clip using "change slip speed" and then add speed points and readjust the speed of a part of the clip (say back to 100% speed) the audio in the entire clip changes back to 100% even under the part of the clip that has been slowed. Why is this happening? Do I have a setting wrong? If so, which one? Otherwise, is there a way to link the audio and video while changing speed? (I have tried playing with the "linked selection" button but to no avail)

Thanks for any replies.
Offline
User avatar

Hector Berrebi

  • Posts: 451
  • Joined: Sun Mar 19, 2017 4:10 pm

Re: Audio Issues When CHanging Speed

PostWed Mar 21, 2018 5:49 am

Slim_Pickens wrote:I'm new to the forum as well as to Davinci Resolve so I apologize if this is overly basic.

When I change the speed of a clip using the " change clip speed" option the audio changes to the corresponding speed. However, if I use "retime controls" or "retime curve" to change the speed the audio doesn't change. Also, if I change the speed of the clip using "change slip speed" and then add speed points and readjust the speed of a part of the clip (say back to 100% speed) the audio in the entire clip changes back to 100% even under the part of the clip that has been slowed. Why is this happening? Do I have a setting wrong? If so, which one? Otherwise, is there a way to link the audio and video while changing speed? (I have tried playing with the "linked selection" button but to no avail)

Thanks for any replies.


To my best knowledge Resolve does not support variable speed audio. It also does not change the audio when you change frame rate of clip under Clip Attributes
H e c t o r _ B e r r e b i
---------------------------
Colorist ~ Consultant ~ Trainer
Da Vinci Resolve Certified Instructor

Return to DaVinci Resolve

Who is online

Users browsing this forum: No registered users and 14 guests