Regular Audio Distortion After 20-30mins

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

George Costakis

  • Posts: 14
  • Joined: Fri Aug 28, 2015 6:13 pm

Regular Audio Distortion After 20-30mins

PostTue Apr 10, 2018 11:34 pm

I recently upgraded from El Capitan running Resolve 14.0.1 to Sierra 10.12.6 (16G1212) running Resolve 14.3.0.014. I also have a Blackmagic HD Extreme 3D+ card and am running Desktop Video 10.9.11.

Currently, after running Resolve for about 20-30minutes, all system and program audio will start becoming distorted, then start dropping out to eventually drop out completely. In the past I've very occasionally run into this, and my workaround was to go to the volume control in the top right corner, then deselect the Blackmagic card as the output to any other source, reselect it, and move on. This workaround doesn't seem to stick any longer and I'm now having fully exit Resolve for it to work. Once I've quit out of the program, I'm able to do the same steps as above and it's good to go again. The main issue is that this is happening so frequently that I'm not able to play client music in the background and it becomes a functional issue when needing audio in program for client review. Anyone have any ideas about this? I've booted into the old system and can confirm it does not exist there, but was unsure as to where and try and track this down. Thanks!
Resolve 14.3.0.014 | MacPro 5,2 OSX 10.12.6 (16G1212) | 3.46GHz 12 Core | 64GB DDR3 | GTX Titan 12GB | GTX 980Ti 6GB (Cubix) | Flanders AM 210 | Flanders CM500TD | Blackmagic DeckLink Extreme 3D+ | Areca RAID | DaVinci Resolve Advanced Control Surface
Offline

George Costakis

  • Posts: 14
  • Joined: Fri Aug 28, 2015 6:13 pm

Re: Regular Audio Distortion After 20-30mins

PostTue Apr 17, 2018 12:03 am

Bumping for interest - any ideas?
Resolve 14.3.0.014 | MacPro 5,2 OSX 10.12.6 (16G1212) | 3.46GHz 12 Core | 64GB DDR3 | GTX Titan 12GB | GTX 980Ti 6GB (Cubix) | Flanders AM 210 | Flanders CM500TD | Blackmagic DeckLink Extreme 3D+ | Areca RAID | DaVinci Resolve Advanced Control Surface
Offline

Reynaud Venter

  • Posts: 404
  • Joined: Sun May 28, 2017 9:34 am

Re: Regular Audio Distortion After 20-30mins

PostTue Apr 17, 2018 6:21 am

George Costakis wrote:any ideas?
Haven’t had this particular issue on my systems with version 14 or 15.

Perhaps upgrading to 15 would be advisable?
Resolve Studio 15b1 | Merging HAPI + VAD Premium 2.0.33517
[*] MacPro 2x Quad 2.26GHz Xeon | 14GB RAM | OS X.11.6 (15G20015)
NVIDIA Quadro K620 (346.03.15f13/CUDA 8.0.83) | IntensityPro 4K (10.9.11)
[*] MBP Quad 2.3GHz | 16GB RAM | OS X.12.6 (16G1314)

Return to DaVinci Resolve

Who is online

Users browsing this forum: Rohkale and 37 guests