Regular Audio Distortion After 20-30mins

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

George Costakis

  • Posts: 15
  • Joined: Fri Aug 28, 2015 6:13 pm

Regular Audio Distortion After 20-30mins

PostTue Apr 10, 2018 11:34 pm

I recently upgraded from El Capitan running Resolve 14.0.1 to Sierra 10.12.6 (16G1212) running Resolve 14.3.0.014. I also have a Blackmagic HD Extreme 3D+ card and am running Desktop Video 10.9.11.

Currently, after running Resolve for about 20-30minutes, all system and program audio will start becoming distorted, then start dropping out to eventually drop out completely. In the past I've very occasionally run into this, and my workaround was to go to the volume control in the top right corner, then deselect the Blackmagic card as the output to any other source, reselect it, and move on. This workaround doesn't seem to stick any longer and I'm now having fully exit Resolve for it to work. Once I've quit out of the program, I'm able to do the same steps as above and it's good to go again. The main issue is that this is happening so frequently that I'm not able to play client music in the background and it becomes a functional issue when needing audio in program for client review. Anyone have any ideas about this? I've booted into the old system and can confirm it does not exist there, but was unsure as to where and try and track this down. Thanks!
Resolve 14.3.0.014 | MacPro 5,2 OSX 10.12.6 (16G1212) | 3.46GHz 12 Core | 64GB DDR3 | GTX Titan 12GB | GTX 980Ti 6GB (Cubix) | Flanders AM 210 | Flanders CM500TD | Blackmagic DeckLink Extreme 3D+ | Areca RAID | DaVinci Resolve Advanced Control Surface
Offline

George Costakis

  • Posts: 15
  • Joined: Fri Aug 28, 2015 6:13 pm

Re: Regular Audio Distortion After 20-30mins

PostTue Apr 17, 2018 12:03 am

Bumping for interest - any ideas?
Resolve 14.3.0.014 | MacPro 5,2 OSX 10.12.6 (16G1212) | 3.46GHz 12 Core | 64GB DDR3 | GTX Titan 12GB | GTX 980Ti 6GB (Cubix) | Flanders AM 210 | Flanders CM500TD | Blackmagic DeckLink Extreme 3D+ | Areca RAID | DaVinci Resolve Advanced Control Surface
Offline

Reynaud Venter

  • Posts: 602
  • Joined: Sun May 28, 2017 9:34 am

Re: Regular Audio Distortion After 20-30mins

PostTue Apr 17, 2018 6:21 am

George Costakis wrote:any ideas?
Haven’t had this particular issue on my systems with version 14 or 15.

Perhaps upgrading to 15 would be advisable?
MacBook Pro | Hexacore 2.6GHz i7 | OS X.12.6 (16G1510) | 16GB RAM | 512GB SSD | Radeon Pro 560X
Merging HAPI ⫷ Ravenna Premium driver 2.0.33517 ⫸ Digital Audio Denmark AX32
DaVinci Resolve Studio 15.1.1 (005)
Offline

George Costakis

  • Posts: 15
  • Joined: Fri Aug 28, 2015 6:13 pm

Re: Regular Audio Distortion After 20-30mins

PostMon Apr 30, 2018 7:21 pm

We have too many jobs going through our studio to make the jump to anything in Beta, unfortunately. I might just roll back on 14 until I find something that works as I've still not found a solution yet.
Resolve 14.3.0.014 | MacPro 5,2 OSX 10.12.6 (16G1212) | 3.46GHz 12 Core | 64GB DDR3 | GTX Titan 12GB | GTX 980Ti 6GB (Cubix) | Flanders AM 210 | Flanders CM500TD | Blackmagic DeckLink Extreme 3D+ | Areca RAID | DaVinci Resolve Advanced Control Surface
Offline

Jeff Brass

  • Posts: 272
  • Joined: Wed Nov 26, 2014 7:46 am

Re: Regular Audio Distortion After 20-30mins

PostMon Apr 30, 2018 8:47 pm

what happens if you have resolve closed, and run an audio program - Reaper, Audition etc, does the distortion happen then or only in Resolve?
Win10 Pro x64 | i7 5930k| 32GB RAM |GTX 1080 8gb | Mini Monitor | DR Studio 14.3

Return to DaVinci Resolve

Who is online

Users browsing this forum: Google Feedfetcher, Rick van den Berg, Shrinivas Ramani, vedostudio and 25 guests