What happened to my titles?

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Byron Dickens

  • Posts: 98
  • Joined: Sat Jan 20, 2018 7:34 pm

What happened to my titles?

PostMon Apr 16, 2018 1:39 pm

OK. Here's what's going on: I have some video of a band performance. Did some color work and cut it up into individual songs. Then added some titles at the beginning and credits at the end. Nothing crazy.

I have a scrolling title and then a lower thirds that zooms in underneath once the first gets about halfway up.

Along with all the other mucking around I ended up doing, the short version of the story is that the typeface of my scrolling title keeps changing sizes without my intervention.

What the hell?
DR 14.3 W10 Home. Core i7 3.4 GHz. 16GB RAM. Intel HD graphics 530.
Online

Thom Guida

  • Posts: 16
  • Joined: Mon Nov 20, 2017 3:15 pm

Re: What happened to my titles?

PostMon Apr 16, 2018 3:33 pm

Hmph, interesting. Scrolling text: I saw a bit of this (spontaneous font size change when viewing) in the b15, when doing a copy/paste frame. I ended up trashing those frames after I could not fix it, then rebuilt new double column scrolls that can't be synched, even tried by testing them in a new timeline. No joy.

I have no answer for you. /T/
RSD V.15.0.0B.046
Win10Pro64 1803 17134.81
Nvidia GTX 1080 dV39.135
IntelNicI211 12.15.180.0
Ryzen 2700x@3.7; 64GB
C:\M8SeY fv1.02 1TB; D:\WD 8TB; F:\Micron SSD 2TB; G:\Crucial SSD 1TB;
H:\2 WD 5.45TB; I:\Sam960 Pro M.2 NvMe 1TB on ASRock x470 Taichi MB
Offline
User avatar

Frank Wylie

  • Posts: 80
  • Joined: Thu Sep 04, 2014 3:13 am
  • Location: Culpeper, Virginia

Re: What happened to my titles?

PostMon Apr 16, 2018 3:43 pm

Any chance you inadvertently keyframed the size changes while composing the title?
Frank Wylie
Chief Timer, NAVCC
Library of Congress

"Opinions expressed are my own."

HP Z840 16 core w/64GB RAM
nVidia Quadro M4000 +M5000
4K Decklink 4K Extreme
Dell UP2715K +Ezio Cg 318-4K
Tangent Wave Panel
Resolve 12.5
Windows 7 Pro
Offline

Byron Dickens

  • Posts: 98
  • Joined: Sat Jan 20, 2018 7:34 pm

Re: What happened to my titles?

PostMon Apr 16, 2018 4:18 pm

I don't believe so. How. Would I check?

That does seem like a cool thing to try some time.

BTW, for the scroll & the lower thirds I used two separate title generators.
DR 14.3 W10 Home. Core i7 3.4 GHz. 16GB RAM. Intel HD graphics 530.
Offline
User avatar

Frank Wylie

  • Posts: 80
  • Joined: Thu Sep 04, 2014 3:13 am
  • Location: Culpeper, Virginia

Re: What happened to my titles?

PostMon Apr 16, 2018 7:25 pm

In the lower, right of the color page is the keyframe editor. You can expand it by clicking on the three diamond shaped icon above the keyframe timeline. You should see diamond or round shapes on the timeline IF you have keyframes (while you have the node with titles selected).

However, since you didn't post your system specs, the file format(s) you are editing or your timeline resolution, there is the chance that Resolve is freaking out because your system is not beefy enough to handle all the data changes .
Frank Wylie
Chief Timer, NAVCC
Library of Congress

"Opinions expressed are my own."

HP Z840 16 core w/64GB RAM
nVidia Quadro M4000 +M5000
4K Decklink 4K Extreme
Dell UP2715K +Ezio Cg 318-4K
Tangent Wave Panel
Resolve 12.5
Windows 7 Pro
Offline

Byron Dickens

  • Posts: 98
  • Joined: Sat Jan 20, 2018 7:34 pm

Re: What happened to my titles?

PostMon Apr 16, 2018 8:20 pm

That would change the font size?

System specs are in my signature and yeah, it's barely adequate on the graphics side.

Perhaps a simpler title would work better. The footage was also grossly underexposed, so it took a lot of doing in the color page to get to see much more than murky shadows moving in the darkness.

Maybe if I render my clips WITHOUT any titles and then re import them, I can get the titles to work.
DR 14.3 W10 Home. Core i7 3.4 GHz. 16GB RAM. Intel HD graphics 530.
Online

Thom Guida

  • Posts: 16
  • Joined: Mon Nov 20, 2017 3:15 pm

Re: What happened to my titles?

PostMon Apr 16, 2018 9:49 pm

Byron-

I posted, but not approved yet, of a timing issue on using a dual column text scroll. I went through everything, even changed CPU clock speeds, set up a new timeline in the project, started a New Project with a timeline just to troubleshoot my problem. I believe with almost 100% surety, the answer was as simple but as complicated as *keystrokes*. Yes, data entered - ALL the data entered including spaces. Seemingly empty data was needed to balance the timing/synchronization of both columns at the bottom of the one column.

So what has this to do with you? "Fat-fingering" has always plagued someone somewhere. Misdialing, inserting unintended OR more importantly recognizable errors creates problems, issues that we tend not to see once we, ourselves OR a deadline equalling stress are introduced into the troubleshooting paradigm.

If you need a deliverable and using a workaround to "fix" your issue IS a good answer. However, it doesn't get to the root of the problem. When you have time, look back at everything you did, if you don't find it, create a copy of your project, delete the problematic construction, save it. Then rebuild the problem clip piece by piece and document each movement/keystroke, that might allow you to *see* where the problem was originally.

If I uncover my solution is merely an anomaly I'll advise all. Good luck.
RSD V.15.0.0B.046
Win10Pro64 1803 17134.81
Nvidia GTX 1080 dV39.135
IntelNicI211 12.15.180.0
Ryzen 2700x@3.7; 64GB
C:\M8SeY fv1.02 1TB; D:\WD 8TB; F:\Micron SSD 2TB; G:\Crucial SSD 1TB;
H:\2 WD 5.45TB; I:\Sam960 Pro M.2 NvMe 1TB on ASRock x470 Taichi MB
Offline

Byron Dickens

  • Posts: 98
  • Joined: Sat Jan 20, 2018 7:34 pm

Re: What happened to my titles?

PostWed Apr 18, 2018 1:30 am

Actually, what's happening is that I chose the "scroll" title and input my text and then picked a font I wanted. Then I changed the font size to where it looked right.

Went on and did other things and when I revisited my titles the APPEARANCE of the font size had changed, although it is still tbe same in the inspector window. This happens over and over.

This is on the scrolling title only. Not on the subtitle or on the credits or copyright notice.

Also, none of the titles are rendering.

Original video is Quicktime 640 x 480.

Rendering (or attempting to) Quicktime .mov H.264 1280 x 720
DR 14.3 W10 Home. Core i7 3.4 GHz. 16GB RAM. Intel HD graphics 530.
Offline

Byron Dickens

  • Posts: 98
  • Joined: Sat Jan 20, 2018 7:34 pm

Re: What happened to my titles?

PostSat Apr 21, 2018 2:10 pm

I think I might have fixed it by scrapping the scrolling title generator and just using the plain text one and animating it.
DR 14.3 W10 Home. Core i7 3.4 GHz. 16GB RAM. Intel HD graphics 530.

Return to DaVinci Resolve

Who is online

Users browsing this forum: Thom Guida, Tom_VR and 16 guests