Multicam sound sync multiple shots problem

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Andrzej

  • Posts: 5
  • Joined: Thu May 17, 2018 9:56 am
  • Real Name: Andrzej Magnuszewski

Multicam sound sync multiple shots problem

PostThu May 17, 2018 10:23 am

Hi,
I experience problem when I want to sync many shots per each camera based on sound. I am getting shots vertically stacked instead of sequentially. See attachment 1 (blue and purple colors represent different cameras). I tried to number cameras in metadata, but it didn't help. I get shots from those cameras on top each other instead of sequentially. Or, shots from cameras are placed out of sync completely like in attachment example 2 (green, purple and blue represent different cameras). Those were rather easy clips for sound syncing.
[img]
multicamera%20problem.PNG
[/img]
multicamera problem.PNG
multicam problem stacking clips on top each other
multicamera problem.PNG (35.1 KiB) Viewed 161 times
Attachments
multicamera sound sync problem.PNG
3 cameras sound sync no syncing
multicamera sound sync problem.PNG (81.46 KiB) Viewed 151 times
Offline

Thomass

  • Posts: 1
  • Joined: Fri May 25, 2018 8:39 pm
  • Real Name: Thomas Schubert

Re: Multicam sound sync multiple shots problem

PostFri May 25, 2018 8:43 pm

Hi Andrzej,
I got exactly the same issue. The Multicam sync does sync maybe two clips but not more. And every clip from the same camera is somewhere randomly ontop each other. I couldn't solve it yet and have to sync manually. Does anybody has a solution for this?
Help is very much appreciated!
Thanks!
Thomas
Offline

Uli Plank

  • Posts: 3096
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Multicam sound sync multiple shots problem

PostMon May 28, 2018 1:09 am

Yes, but not from BM: get PluralEyes, there is time-limited demo.
Resolve Studio and Fusion Studio
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
Offline

Andrzej

  • Posts: 5
  • Joined: Thu May 17, 2018 9:56 am
  • Real Name: Andrzej Magnuszewski

Re: Multicam sound sync multiple shots problem

PostMon May 28, 2018 10:51 am

Thanks. However, I just tried another option with a new project and it worked for this particular project. (maybe because it had only 2 main cameras with only one clip). I had 3 cameras shoot and 2 of them I was able to set TC to "Free Run'. Then in metadata tab in Resolve I named cameras 1,2,3 and did synced based on sound with 'detect clips from the same cameras, detect using camera #' option selected. Clips where synced properly. I will post my experience with my next project where I will have more clips per camera.

Return to DaVinci Resolve

Who is online

Users browsing this forum: No registered users and 35 guests